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Starting Word 2003 and Manipulating Files 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Start Word 2003 using the Windows Start menu 
• Open Word 2003 and create a new Word document, via the 

Start button 
• Start Word and open an existing document, via the Start 

button 
• Open a file in Word 2003 
• Open a recently used file 
• Open more than one file at a time 
• Select a continuous block of files 
• Select files that are not in a continuous block 
• Move up one folder level 
• View files, without any additional details 
• Save a file 
• Create a new folder in which to save your document 
• Display a hidden “Save All” command 
• Close a Word 2003 Document 
• Display a hidden “Close All” command 
• Exit Word 2003 
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What is Word 2003? 
 
Background Microsoft Word 2003 is an advanced Windows based word processor.  As Word 

2003 is based on Windows 95/98/NT, rather than Windows 3.x, it can make better 
use of your PCs memory and disk resources.  As Windows 95/98/NT is a 
multitasking system, you can run your Word 2003 program at the same time as 
other programs such as spreadsheets (i.e. Excel) or graphics programs (i.e. 
PowerPoint).  You also have the ability to exchange information with other 
Windows-based programs.  Thus, you can produce a spreadsheet in Excel and then 
copy the information into a Word 2003 document for inclusion in a report. 
 
Other comparable Windows-based word processors include WordPro (from Lotus) 
and WordPerfect for Windows.  Like any advanced software, Word 2003 contains 
bugs and it is important when using Word 2003 that you save your work regularly, in 
fact you may wish to use the “AutoRecover” feature that automatically saves your 
work after a pre-defined amount of time.  You may also want Word 2003 to create 
backup copies of all your documents that, on the one hand, will consume more disk 
space but has the benefit of being much safer if you make mistakes or the system 
crashes.  Another key feature to remember is that Word 2003 has an “undo” feature.  
This means that you can change your mind if you have inadvertently done 
something foolish on your PC.  
 

To start Word 
2003 using the 
Windows Start 
menu 

• Click on the Start icon to display the Start menu and then move the mouse 
pointer onto Programs. 

• From the sub-menu select Microsoft Word. 
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To start Word 
2003 using the 
"New Office 
Document” 
icon 

• Click on the Start icon to display the 
Start menu. 

• Click on New Office Document. 
 
This will display the New Office 
Document dialog box, as illustrated 
below, and by default the General tab 
will have been selected.  If you have 
previously changed to a different tab 
this will automatically be selected when 
you next enter the dialog box. 
  

 

 
 
• Select the Blank Document icon and click on the OK button. 
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Opening a File in Word 2003 
 
Opening 
recently used 
files 

A list of the most recently opened files is displayed under the File menu.  You can open 
these files by clicking on them.   
 
 

To open a file • Either click on the Open icon and from the dialog box displayed select the required 
file 
 
OR from the File menu choose the Open command, (or press Ctrl+O or Ctrl+F12).  
The Open dialog is displayed. 

 

 
 
• Use the Look in drop down menu to select the drive or folder that contains the file 

you want. 
• To open the file you require either, double click on the file name  

 
OR select the file name by clicking on it, and then click on the Open button. 
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Opening 
documents 
from other 
locations 

• Within the Open dialog box you will see a number of icons listed down the left hand 
side. 

 
 

 

 

History: Displays a list of recently used files. 
 
 
 

 

 

My Documents: Displays files saved in the My Documents folder. 
 
 

 

 

Desktop: Displays files saved on the Desktop 
 
 
 
 

 

 

Favorites: Displays documents saved in the Favorites folder. 
 
 
 
 

 

 

Web Folders: Allows you to view Web formatted files. 

 
 
To select a 
continuous 
block of files 

• Click on the first file of the block you wish to select, then while depressing the Shift 
key, click on the last file of the required block.  When you release the Shift key the 
entire block will remain selected. 

 
To select 
multiple files 
that are not in 
a continuous 
block 

• Click on the first file that you wish to select and while keeping the Ctrl key 
depressed, click on the other files that you wish to select.  When you release the Ctrl 
key, the selected files will continue to be highlighted. 
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Tools to help 
you with 
opening files 

You can use the buttons across the top of this dialog box to help you in selecting the 
required file. 
 

 
 
• Click on the Down arrow to display folders (directories) and drives. 

 
 Icon Function 
   
To see recent 
files  

• Click here to access recently opened files or folders (acts like a Back 
button within an Internet browser such as Microsoft Internet Explorer). 

 
To move up 
one folder level  • Click here to move up one level through your folder (directory) tree. 

 
 

To search the 
Web  

• Click here to search the Internet (assuming that you are connected to 
the Web!). 

 
To delete the 
selected file  • Click here to delete the selected file or folder. 

 
 

To create a 
new folder 
 

 • Click here to create a new folder beneath the selected folder. 
 

To see 
different 
"opening 
views" 

 
• Click here to see a drop down menu, from which you can select 

commands, as illustrated. 
 

 
 

To access 
opening tools  

 • Click here to access more tools connected with opening and manipulating 
files or folders. 
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Saving a File and Using “Save As” 
 
Background This feature allows you to store new or existing documents on disk.  The Save As 

command can be used to save a file under a different name, to save a file in a 
different word processor format, or to save a file to a different drive and/or folder. 
If you have not previously saved a file, then clicking on the Save icon will display the 
Save As dialog box. 
 

To save using 
"Save As" 

• From the File menu choose the Save or the Save As command, or use any of 
the following keystrokes: 

 
 Save  

  
  

Ctrl+S 
Alt+Shift+F2  
Shift+F12 

 Save As F12 
  

You can also select from the following options to save files: 
 

 Save in drop 
down menu 
 

Select from this drop down list to save the file to a different disk 
drive or a different folder. 
 

 Save as type Select from this list box if you want to save the file in a different 
file format such as WordPerfect, Ami Pro etc. 
 

 Note:  The File Save command will replace the original copy of a document with the 
document that is on the screen.  The File Save As command will rename the 
document on the screen so that you can keep the earlier version, as well as save 
any changes you have made.  When you try and close a document without saving it 
first, Word 2003 will ask you if you want to save it. 



Starting Word 2003 and Manipulating Files  10 
Word 2003  Notre Dame University 
 

 
To save a 
document 
using the Save 
icon on the 
Standard 
toolbar 

• Click on the Save icon and from the dialog box displayed select the required 
folder.  Enter a file name and then click on the Save button. 

• After you have saved the file for the first time, clicking on the file icon will 
automatically save your document with the filename you gave it.  It does not give 
you the option to rename. 

 
 

Creating a new 
folder in which 
to save your 
document 
 

 
 

• Click on the Create New Folder icon, displayed within the Save As dialog box. 
• This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button.   
 
NOTE: The folder will be created under the current folder. 

 

To display 
hidden “Save 
All” & "Close 
All" commands 

• Depress the Shift key while clicking on the File drop down menu.  This will 
display the extra Save/Close All commands. 
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Closing a Word 2003 Document 
 
To close a 
document in 
Word 2003 

• Select Close from the File drop down menu 
 
OR press Ctrl+F4.  The document will be closed and the screen will be cleared.  
If you try to close a document without saving it, Word 2003 displays a dialog box 
asking if you want to save any of the changes you made to the document 
 
OR double-click on the Control menu box in the top, left-hand corner of any 
window.  This closes the active program or file. If an open file contains unsaved 
changes, you will be prompted to save the file before closing 
 
OR click on the Close icon displayed at the top-right of the document window.  
Be sure to click on the document close icon, as opposed to the program Close 
icon.   

 
To display a 
hidden “Close 
All” command 

• Depress the Shift key while clicking on the File drop down menu.  This will 
display an extra Close All command. 

 
 

To exit Word 
2003 and 
return to 
Windows 

 

• Click on the Close icon displayed at the top right of the Word 2003 window,  
OR press Alt+F4. 

 
If you have not saved your work, a dialog box will be displayed which asks you if 
you wish to save your changes.  Make your choice from one of the following: 
 

 Yes Saves the changes and exits the program. 
 No Does not save the changes and exits the program.   

Warning:  Choosing No will lose any work which you have done since 
you last saved the file. 

 Cancel Cancels the command and stays in the Word 2003 program. 
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Review Questions – How Would You … 
 

1.  Start Word 2003 using the Windows Start menu? 
 

2.  Open Word 2003 and create a new Word document, via the Start button? 
 

3.  Start Word and open an existing document, via the Start button? 
 

4.  Open a file in Word 2003? 
 

5.  Open a recently used file? 
 

6.  Open more than one file at a time? 
 

7.  Select a continuous block of files? 
 

8.  Select files that are not in a continuous block? 
 

9.  Move up one folder level? 
 

10.  View files, without any additional details? 
 

11.  Save a file? 
 

12.  Create a new folder in which to save your document? 
 

13.  Display a hidden “Save All” command? 
 

14.  Close a Word 2003 Document? 
 

15.  Display a hidden “Close All” command? 
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Starting to Use Word 2003 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Use the Office Assistant 
• Display tips via the Office Assistant 
• Choose the Office Assistant that you want 
• Turn the Office Assistant off 
• Display the Office Assistant 
• Move through a Word document 
• Use the arrows key to move up or down 
• Use the PageUp or PageDown 
• Use the scroll bar 
• Drag the Scroll Bar “elevator” 
• Use Go To which allows you to jump to a particular page 

number 
• Use the Word 2003 Menu Bar, Drop Down Menus and 

Toolbars 
• Display additional toolbars 
• Manipulate floating toolbars in Word 2003 
• Use the Word 2003 Status Bar 
• Display the “Find and Replace” dialog box via the Status Bar 
• Enter text into a Word 2003 document 
• Insert text in a document 
• Overtype text in a document 
• Use “Click and Type” 
• Select a word 
• Select a line 
• Select a paragraph 
• Select all text 
• Delete a character, a word, a line (or lines), a sentence, a  

paragraph, a block of text, all text 
• Display a document in different Word 2003 Views 
• Display a document as Full Screen View 
• Use Zoom 
• Use Undo and Repeat 
• Use Help 
• Display shortcut keys help 
• Use keyboard shortcuts 
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The Office Assistant 
 
Today's Tip By default Word 2003 will display a "tip of the day" each time you start Word.  If you 

take the time to read these as they are displayed, then you will soon find that you 
are on the way to becoming a Word 2003 expert! 
 

Example tip! 
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What is the 
Microsoft 
Office 
Assistant? 

By default this friendly little creature, will watch what you do and offer tips on how to 
work more productively.  You can ask it questions in plain English! 
 
Occasionally the Office Assistant will display information on the screen.  If you are 
unsure about how to use this product you should always read the help offered. You 
can choose to implement the tip, have it explained, or to ignore the tip. 
 

Displaying the 
Office 
Assistant 

• The Office Assistant is displayed by default.  If the assistant has been hidden 
and you wish to reactivate it, click on the Help drop down menu and select the 
Show the Office Assistant command 

 
To hide the 
Office 
Assistant 

• Right click on the Office Assistant and from the menu displayed, click on the 
Hide command. 
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The Word 2003 Screen 
 
Background Most Windows based programs have the same “look and feel”.  If you transfer from 

one manufacturers Windows based program to a program from a totally different 
manufacturer then you have a fairly shallow learning curve. 
 
The Microsoft Office programs have taken this a step further.  If you examine the 
items within the different programs Menu Bars you will find that they are almost 
identical. 
 
The way you drive any Windows based program is also becoming more standard.  
For instance, in Windows you will normally have to select an item (by clicking on it 
once), and then manipulate it by double-clicking, right clicking or “dragging and 
dropping”.  The concept of “drag and drop” is also being used increasingly to move 
or copy items. 
 
Word 2003 uses the right-hand mouse button primarily as a method of accessing 
shortcut menus.   
 
The Word 2003 program window, in common with most other Windows based 
programs, contains a number of standard features including the Title Bar, Toolbar, 
Scroll Bar, Drop Down menus etc.  
 

What is a 
floating 
toolbar? 

Normally the toolbars are attached to the top of the Word screen, but in some 
instances they may "float".  This means that they are displayed anywhere on the 
screen, rather than at the top.  To attach a floating toolbar, simply double click on 
the title bar (normally the blue bar along the top) of the floating toolbar. 
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Moving Through a Word Document 
 
Using the 
arrows key to 
move up or 
down 

Place the insertion point anywhere in your document.  Use the arrow keys to move 
left, right, up or down.  If you move down to the bottom of the page (as displayed on 
your screen) and keep pressing the down arrow the document will scroll downwards 
(assuming that the document does in fact extend beyond what was previously 
visible on the screen!).  The same applies when moving up through the document. 
 

Using PageUp 
or PageDown  

If you press the PageUp or PageDown keys you will move through your document 
by approximately one screen per press. 
 
 

Using the 
scroll bar  

If you click once on the down or up arrows at the top and bottom of the scroll bar 
you will scroll through your document one line at a time. 
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Dragging the 
Scroll Bar 
“elevator” 

• Click on the “elevator” within the vertical scroll bar.  As you drag it up and down, 
you will see page numbers displayed.  When you release the mouse button, 
you will go to the page number indicated within the yellow colored pop-up. 

 

 
 

To use Go To 
which allows 
you to jump to 
a particular 
page number 

• Double click on the status bar at the bottom of the Word screen. 
 
OR press Ctrl+G. 
 

• Select the Go To tab. 
• In the Go to what section make sure that Page is selected. 
• In the Enter page number field enter the number of the page that you wish to 

jump to, and then click on the Next button.   
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The Word 2003 Menu Bar and Drop Down Menus 
 
Background Most Windows programs, including Word 2003, have a menu bar displayed across 

the top of the window.  In the case of Word 2003 the menu bar items include File, 
Edit, View, Insert, Format, Tools, Table, Window and Help.  Clicking on any of 
these menu bar items will cause Word 2003 to display a drop down menu, which in 
turn contains further items that may be selected. 
 
In some cases the items within a drop down menu may appear “grayed out”.  This 
means that the option is not currently available.  For instance, in many cases you 
must first select either text or a picture for an item within a drop down menu to be 
available. 
 
In some cases a drop down menu item will be displayed, followed by three full stops 
(or periods).  This means that, when you select the item, further “dialog boxes” will 
be displayed from which you are invited to make further selections. 
 
Note that the actual words displayed in a particular drop down menu may change 
from one situation to another depending on what you are doing within Word 2003.  
The menus are dynamic in the sense that what they display depends on what you 
are doing. 
 
To access the drop down menus using the keyboard, depress the Alt key and enter 
the letter that is underlined within the drop down menu command, i.e. to display the 
File drop down menu list, press Alt+F. 
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Word 2003 Toolbars 
 
To display 
additional 
toolbars 

Toolbars contain small pictures called tool 
icons which, when clicked on, provide a 
shortcut method of performing a Word 2003 
action.  For instance, clicking on the Spelling 
tool icon will cause Word 2003 to spell check 
your document.  The long way to activate the 
Word 2003 spell checker is to click on the 
Tools drop down menu, and then to select 
the Spelling command from the drop down 
list displayed. 
 
Word 2003 has a number of distinct toolbars, 
but often only the Standard and Formatting 
toolbars are displayed.  You can customize 
Word 2003 so that other toolbars are 
displayed by default. 
 
• From the View drop down menu, click on 

the Toolbars command which will display 
the Toolbars sub-menu. 

• Click on the required toolbar. 
 
  

To display 
additional 
toolbars, by 
right clicking 

• Right click on any toolbar to display a list of other toolbars that may be 
displayed. 
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Floating Toolbars in Word 2003 
 
Background The toolbars are not fixed to a certain part of the Word 2003 window - they can 

float.  This means that the toolbars can be moved around on your screen (by 
dragging and dropping them). 
 

To turn a fixed 
toolbar into a 
floating toolbar 

• Move the mouse pointer to an empty part of the particular toolbar you wish to 
detach that is not occupied by an icon tool or drop down list. 

• Double-click with the mouse button. 
 

To move a 
floating toolbar 

• Move to the Title Bar of the floating toolbar (normally displayed in blue). 
• Depress the mouse button and keep it depressed. 
• Move the mouse pointer on the screen. 
• Release the mouse button, when the toolbar is in the desired screen location. 
 

To re-attach a 
floating toolbar 

• Move the mouse pointer to the Title Bar of the particular floating toolbar you 
wish to re-attach and double-click with the mouse button. 
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The Word 2003 Status Bar 
 
Background The Status Bar is located along the bottom of the Word 2003 window.  It is used by 

Word 2003 to convey information to you.  For instance, it will tell you what page of a 
document you are working on.  It will also display more subtle information such as 
whether you are in “insertion” or “overtyping” mode. 
 

To display the 
“Find and 
Replace” 
dialog box via 
the Status Bar 

• Double click on the left part of the Status Bar to display the Find and Replace 
dialog box. 
 
This can be used to Find items, Replace items and also to Go To a specified 
item within a Word document.  This facility will be covered in detail in a 
separate learning module. 
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Entering Text into a Word 2003 Document 
 
Background Word 2003 normally functions in Insert mode that means that text is added to a 

document without overwriting anything else.  Alternatively, Word 2003 can function 
in Overtype mode that will overwrite existing text with any new text that you type in.  
The status bar at the bottom of the Word 2003 window indicates that you are in 
Overtype mode by highlighting the OVR indicator. 
 

To insert text 
in a document 

In Insert mode, text is inserted into the document at the insertion point.  This is the 
default mode.  Text that already exists is moved forward to make way for the new 
text. 
 
• Position the insertion point where you want to insert the new text. 
• When you begin typing, the existing text will move to the right and wrap to the 

next line. 
 

To overtype 
text in a 
document 

In Overtype mode, text overwrites the existing text. 
 
• Position the insertion point where you want to type the new text. 
• Press the Insert key to switch to overtype mode. The OVR indicator on the 

status bar will be highlighted. 
• When you begin typing, the existing text will be replaced with your new text. 



Starting to Use Word 2003  24 
Word 2003  Notre Dame University 

 
 

Click and Type 
 
Background Click and type is a new feature of Word 2003.  It enables your to double click on any 

blank area of your document and immediately begin to enter text at that location.  
 

To use “Click 
and Type” 

• Ensure that you are in Page Layout view by clicking on the View drop down 
menu and selecting the Page Layout command. 

• Double click on any empty area of the page.  Word will move the insertion point 
to that location. 

• Type your text. 
 

Enabling / 
Disabling 
“Click and 
Type” 

• Click on the Tools drop down menu and select the Options command.  The 
Options dialog box will be displayed. 

• Select the Edit tab to display the Edit folder. 
• Check or un-check the Enable click and type check box. 
• Click on the OK button to close the Options dialog box. 
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Word 2003 Selection Techniques 
 
To select a 
word 

• Double click on the word. 
 
 

To select a line • Move the mouse pointer to the left of the line you wish to select, until the mouse 
pointer changes from an I bar to an arrow pointing upwards and to the right.  
You are now in the “Selection Bar”, a hidden screen element.   

• Click once with the mouse button. 
 

To select a 
paragraph 

• Move the mouse pointer to the left of the paragraph you wish to select, until the 
mouse pointer changes from an I bar to an arrow pointing upwards and to the 
right.  You are now in the “Selection Bar”, a hidden screen element.   

• Click twice with the mouse button. 
 

To select all 
text 

• Move the mouse pointer to the “Selection Bar”. 
• Either click three times with the mouse button. 

 
OR press Ctrl+A  
OR select the Select All command, located under the Edit drop down menu. 

 
Sometimes you 
do not need to 
select first! 

Normally when using a Windows based product such as Word 2003 the golden rule 
is select first then manipulate.  However because Word 2003 recognizes the 
concepts of what a word is and what a paragraph is, in some cases you will not 
have to select first. Thus if you wish to apply font (i.e. word) formatting, such as 
making a word bold, then you only have to click anywhere within the word and then 
apply the font formatting, such as clicking on the Bold icon to make the word bold.  
In the same way if you wish to apply paragraph formatting to a whole paragraph, 
you need only click anywhere within the paragraph to apply the formatting.  For 
example to indent an entire paragraph, click within it and then click on the Increase 
Indent icon located on the Formatting Toolbar. 
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Deleting Text 
 
To delete a 
character 

• Place the insertion point to the left of the character to be deleted and press 
Delete 
 
OR place the insertion point to the right of the character to be deleted and press 
Backspace. 
 

To delete a 
word 

• Double-click on the word to be deleted and press the Delete key 
 
OR place the insertion point to the right of the word to be deleted and press 
Ctrl+Backspace. 
 

To delete a line 
or lines 

• Place the mouse pointer in the left-hand margin, next to the first line of text or 
first blank line to be deleted.  The mouse pointer changes to an arrow pointing 
up and to the right. 

• Click on the left-hand mouse button to select the line of text or the blank line you 
wish to delete,  
 
OR drag the mouse pointer down the left-hand margin to select the lines you 
want to delete. 

 
• Press the Delete key. 
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To delete a 
sentence 

• Depress the Ctrl key. 
• Place the mouse pointer anywhere on the sentence to be deleted. 
• Select the sentence by clicking the left-hand mouse button. 
• Press the Delete key. 

 
To delete a 
paragraph 

• Place the mouse pointer in the left-hand margin, next to the first paragraph to be 
deleted. 

• To select the paragraph, double-click on the left-hand mouse button. 
• Press the Delete key. 

 
To delete a 
block of text 
 

• Select the block of text you wish to delete by dragging the mouse pointer over 
the text with the left button depressed.  Once the text is selected press the 
Delete key. 

 
To delete an 
entire 
document 

• Place the mouse pointer in the left-hand margin. 
• Depress the Ctrl key. 
• To select the entire document, click the left-hand mouse button. 
• Press the Delete key. 
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Different Word 2003 Views 
 
Background This feature allows you to select different views of your document such as Normal, 

Outline, or Print Layout view.  Print Layout view gives a better approximation 
between what you see on the screen and what you will see when you print.   
Normal View is often quicker to use as less memory is used, but often when using 
complicated formatting does not give a true indication of how the document will 
print. 
 

To view a 
document 

• Select the View menu, and choose one of the following: 
 

 Normal Allows you to type, edit and format documents, but does not 
display additional information such as headers and footers. 
 

 Web Layout Displays the document as it would appear if published on the 
Web. 
 

 Print Layout Allows you to display multiple columns, footnotes, and headers 
and footers in the document.  You can also view graphics in this 
format. 
 

 Outline Allows you to view and edit the documents structure. 
 

 Full Screen Allows you to type, edit and format a document. 
 

 Zoom Allows you to enlarge or reduce the view of a page on-screen. 
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Full Screen View 
 
Background Full Screen view removes the tool bars and menus from the screen and displays the 

document over the entire computer screen.  You can bring the toolbars and menus 
back onto the screen and edit the document as usual. 
 

To turn on Full 
Screen View 

• From the View menu, choose Full Screen.  The document is displayed over the 
entire screen, with no Word 2003 elements visible. 

• Click on the Close Full Screen box to return to the Word 2003 screen display, 
or press ESC. 

 
To edit in Full 
Screen View 

• Pull down the hidden menus by moving the mouse pointer to the top of the 
screen or by using the Alt key and the appropriate keystroke.  The toolbars can 
be selected as before by going to the View menu and selecting Toolbars.  
Proceed to edit the document as normal. 
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Zoom 
 
Background This feature allows you to enlarge or reduce the view of a page on the screen.  You 

can show the whole page, or just a section of it. 
 

To zoom a 
document 
using the drop 
down menus 

• From the View menu, choose the Zoom command. 
 

 Zoom to Allows you to reduce or enlarge the page by 100% (the default), 
200%, 75%, Page Width or you can view more than one page at a 
time on the screen. 

  
 • Press Enter or choose OK. 

 
To zoom a 
document 
using the 
Zoom Control 
icon 

• Use the Zoom Control button on the Standard 
toolbar to quickly zoom to certain settings. 

 
 
 
NOTE: You can enter any value you like, you do not 
have to accept the values offered to you. 
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Undo and Repeat 
 
To use Undo 
to reverse 
your last 
actions 

• From the Edit menu choose the Undo command 
 
OR press Ctrl+Z 
 
OR click on the Undo button on the Standard toolbar.   
 

• Repeat as required to perform multiple undo actions. 
 

To repeat a 
command, 
action, or 
typing 
 

• From the Edit menu, select Repeat 
 
OR press F4  
 
OR click on the Redo button on the Standard toolbar.   

 
To undo or 
repeat a 
specific 
number of 
commands, 
actions, or 
typing 
changes 

• Move the mouse pointer over a downward facing arrowhead to the right of the 
Undo or Redo buttons on the Standard toolbar and click the left mouse button. 

• Pull the mouse pointer down the list until the number of items required are 
selected and click the left mouse button again or press Enter. 

• If you decide that you do not want to undo or repeat anything but the list has 
already been selected press Esc to get out of it.  You can also get out of the list 
by moving the mouse pointer onto your document and clicking the left mouse 
button. 
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Help 
 
Background The Help feature allows you to learn to use the basic and advanced features of Word 

2003, as well as the Word 2003 equivalents of WordPerfect commands.  You can get on-
line, context-sensitive help for any Word 2003 function at any time while working on a 
document. 
 

To use Help The Help menu is divided into sections: Microsoft Word Help, Show the Office 
Assistant, What’s This?, Office on the Web, WordPerfect Help and About Microsoft 
Word. 
 

 
To display 
shortcut keys 
help 

• Normally when you place the mouse pointer 
over an icon in a toolbar, it displays the 
function of the icon, but not any equivalent 
keyboard shortcut that would achieve the 
same effect.  You can, however change this 
so that keyboard short cuts are also 
displayed. 

• Right click on any toolbar to display the 
toolbar pop-up menu, and from the list 
displayed click on Customize.   

• Click on the Options tab. 
• Click on the Show shortcut keys in 

ScreenTips check box and then click on the 
Close button. 
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Keyboard Shortcuts 
 
 Function Key Command 
   
 F1 Help 
 Alt+F1 Next field 
 Alt+Shift+F1 Previous field 
 Shift+F1 “What Is This” Help 
   
 F2 Move text or graphics 
 Alt+F2 Unassigned 
 Alt+Shift+F2 File Save 
 Ctrl+F2 File Print Preview 
 Shift+F2 Copy Text 
   
 F3 Edit AutoText 
 Ctrl+F3 Store in Spike 
 Ctrl+Shift+F3 Insert Spike and empty contents 
 Shift+F3 Changes case 
   
 F4 Edit Repeat Frame 
 Alt+F4 File Exit 
 Ctrl+F4 File Close 
 Shift+F4 Repeat a Go To or Find command  
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 Function Key Command 
   
   
 F5 Edit Go To 
 Alt+F5 Previous application window size 
 Ctrl+F5 Previous document window size 
 Ctrl+Shift+F5 Edit Bookmark 
 Shift+F5 Previous position 
   
 F6 Next pane 
 Ctrl+F6 Next window 
 Ctrl+Shift+F6 Previous window 
 Shift+F6 Previous pane 
   
 F7 Tools Spelling 
 Ctrl+F7 Move window 
 Ctrl+Shift+F7 Update link 
 Shift+F7 Tools Thesaurus 
   
 F8 Extend selection 
 Ctrl+F8 Size window 
 Ctrl+Shift+F8 Select column or display/hide tab and paragraph 

marks 
 Shift+F8 Shrink selection 
   
 F9 Update field 
 Alt+Shift+F9 Go To/Macro button fields 
 Ctrl+F9 Field characters 
 Ctrl+Shift+F9 Unlink field 
 Shift +F9 Switch field codes or results 
   
 F10 Menu bar 
 Alt+F10 Enlarge application window 
 Ctrl+F10 Enlarge document window 
 Shift+F10 Cut/Copy/Paste/Font/Paragraph/Bullets and 

Numbering menu bar 
   
 F11 Next field 
 Ctrl+F11 Lock field 
 Ctrl+Shift+F11 Unlock field 
 Shift +F11 Previous field 
   
 F12 File Save As 
 Ctrl+F12 File Open 
 Ctrl+Shift+F12 File Print 
 Shift+F12 File Save 
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Review Questions – How Would You … 
 

1.  Display tips via the Office Assistant? 
 

2.  Choose the Office Assistant that you want? 
 

3.  Turn the Office Assistant off? 
 

4.  Display the Office Assistant? 
 

5.  Move through a Word document? 
 

6.  Drag the Scroll Bar “elevator”? 
 

7.  Use Go To which allows you to jump to a particular page number? 
 

8.  Display additional toolbars? 
 

9.  Manipulate floating toolbars in Word 2003? 
 

10.  Display the “Find and Replace” dialog box via the Status Bar? 
 

11.  Enter text into a Word 2003 document? 
 

12.  Insert text in a document? 
 

13.  Overtype text in a document? 
 

14.  Use “Click and Type”? 
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15.  Select a word? 

 
16.  Select a line? 

 
17.  Select a paragraph? 

 
18.  Select all text? 

 
19.  Display a document as Full Screen View? 

 
20.  Use Zoom? 

 
21.  Use Undo and Repeat? 

 
22.  Use Help? 

 
23.  Display shortcut keys help? 

 



Font Formatting  37 
Word 2003  Notre Dame University 

Font Formatting 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Change the font used by selected text 
• Format selected text as bold or italic 
• Change text that you enter to be bold or italic 
• Underline text 
• Highlight text 
• Remove highlighting from text 
• Change the color used for highlighting 
• Change case of text in a document 
• Use drop caps 
• Use text animation effects 
• Use keyboard shortcuts to apply font formatting 
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What is Word 2003 Font Formatting? 
 
Background This feature allows you to change the default font at the insertion point of the 

document or, indeed, to change the font for any amount of selected text.  This 
enables you to give the text in your documents different looks and styles. 
 

To change the 
font used by 
selected text 

• Select the text that you wish to apply 
a different font to.  This can be any 
amount of text in the document from a 
single character, a word, a sentence, 
a paragraph, or the entire document. 

• If you want to change the default 
typeface used in a document, position 
the insertion point at the location 
where you want to start typing text 
with a new font.  From this point on, 
the new font will be used. 

• From the Format menu, choose the 
Font command.  The Font dialog box 
is displayed.   
 
A quick way to change the font type or 
size is to use the icons on the 
Formatting toolbar. 
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 Select from the following options: 
   
 Font Also called a typeface, specifies the overall look of the character 

set. 
 Font Style Determines the emphasis given to a character, i.e. Bold or Italic. 
 Size Determines the size of the character in points.  The higher the 

points, the larger the characters will be. 
 Underline Determines whether you have None, Single, Double, or Words 

Only underlining etc. 
 Color Determines the color of the text as it appears on the screen. 
 Strikethrough A strikethrough line is drawn through selected characters. 
 Double 

Strikethrough 
Two strikethrough lines are drawn through selected characters. 

 Superscript Text is raised above its normal position on the text line. 
 Subscript Text is lowered below its normal position on the text line. 
 Shadow Adds a shadow behind the text. 
 Outline Displays the inner and outer borders of each character. 
 Emboss Text appears to be raised off the page in relief. 
 Engrave Text appears to be printed or pressed into the page. 
 Small caps Text is formatted in small capital letters. 
 All Caps All text is formatted in capital letters.  
 Hidden Characters are hidden on the page. 
 Preview The effect of the font is displayed before you apply it. 
 
 

 
• Select OK or press Enter. 
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Bold and Italics 
 
Background Adding bold to text is one of the most common operations performed in Word 

2003.  It is used to add emphasis to text or headings. 
 
Italics are used to add emphasis to a word, sentence, paragraph or section of text.  
They can be applied to any font which can be scaled, and which is available on 
your system.  You can set italic text using dialog box options, or by using the 
toolbar buttons. 
 

To format 
selected text as 
bold or italic 
 

• Select the text you wish to format as bold or italic. 
• Click on the Bold or Italic icon in the Formatting toolbar. 
 

To change text 
that you enter to 
be bold or italic 

• Place the insertion point where you wish to insert bold or italic text. 
• Click on the Bold or Italic icon in the Formatting toolbar. 
• From this point on the text you enter will be bold or italic, until you re-click on 

the Bold or Italic icon in the Formatting toolbar, which will turn the formatting 
effect off. 
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Underlining Text 
 
To underline 
selected text in 
a document 

• Select the text you wish to underline. 
• Click on the Underline icon in the Formatting toolbar. 
• To switch off the underline re-click on the Underline icon in the Formatting 

toolbar. 
 

To vary the 
type of 
underlining 
applied to 
selected text 

• Select the text that you wish to underline. 
• Click on the Format drop down menu and select 

the Font command. 
• Click on the down arrow next to the Underline 

option.  This will display a drop down list of 
options, as illustrated. 

• Select the required option and then close the 
dialog box. 
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Highlighting Text 
 
To highlight 
pre-selected 
text 

• Select the text that you wish to highlight. 
• Click on the Highlight icon in the Formatting toolbar and the selected text will 

be displayed with a yellow box around it. 
 

To highlight 
non-selected 
text 

• Click on the Highlight tool.  This will enable the tool.  
• Drag the mouse over text that you wish to highlight.  You can drag over different 

areas of text, and the highlighting function remains active.   
• To switch off the highlighting feature, press the Esc key (or re-click on the 

Highlight icon). 
 

To remove 
highlighting 
from text 

• Select the text that the highlighting is to be removed from.  
• Click on the Highlight icon on the Formatting toolbar. 
 
 

To change the 
color used for 
highlighting 

• Click on the down arrow to the right of the Highlight icon.  This will display a 
range of colors that you can select from.  Once you have selected an alternative 
color this will become the default highlight color, until you select a different color. 
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Changing Case 
 
To change the 
case of text in 
a document 

• Select the text that you wish to change the case of. 
• From the Format menu, select Change Case to display the Change Case 

dialog box. 
• Choose from the list of options, e.g. Sentence case, lowercase, UPPERCASE, 

Title Case or tOGGLE cASE. 
• Select OK or press Enter. 
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Drop Caps 
 
Background Drop Caps are used to draw attention to the beginning of a chapter, or other 

section of text.  This feature allows you to insert a large letter at the beginning of 
the text that drops down alongside the next few lines of the text.  Text flows round 
the dropped capital letter as it would with an illustration. 
 

To insert a 
dropped cap 
into text 

• Place the insertion point within the paragraph that you wish to start with a drop 
cap. 

• From the Format menu, select Drop Cap to display the Drop Cap dialog box. 
 
You can then select from one of the following options: 
 

 None No drop cap.  This is the default setting. 
 Dropped Will insert a drop cap into the document of the size specified. 
 In Margin Inserts a drop cap into the margin, shown as a hanging indent. 
  
 • Select OK or press Enter. 

 
 You can change the font of the dropped capital letter so that it stands out from the 

rest of the text.  You can also change the number of lines of text it is dropped by, 
and its distance from the document text. 
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Text Effects 
 
 A range of text animation effects can be applied, however you must remember that 

these can be seen on the screen, but will not be printed! 
 

To add text 
animation 
effects 

• Select the text to which you wish to add animation effects. 
• From the Format drop down menu, select the Font command. 
• From the Font dialog box, select the Text Effects tab. 
• Then select from the following options. 
 

 Effect Description  
   
 Blinking 

Background 
The background of the text to which you apply this 
formatting will blink black. 

 Las Vegas Lights This effect will “hang a set of blinking lights” around the text 
to which you apply this formatting to. 

 Marching Black 
Ants 

This effect will enclose the selected text in a box formed of 
short black lines that will move round the formatted text. 

 Marching Red Ants This effect will enclose the selected text in a box formed of 
short red lines that will move round the formatted text. 

 Shimmer This effect will shimmer or blur the text to which you apply 
this formatting to. 

 Sparkle Text This effect will add a sparkle effect to text to which you 
apply this formatting to. 
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Font Formatting - Keyboard Shortcuts 
 
Keyboard 
Shortcuts 

Using the shortcut keys may speed up the typing process.  Mainly, the common 
used shortcuts are: Bold ctrl+b, Italic ctrl+i, and Underline ctrl+u. 



Font Formatting  47 
Word 2003  Notre Dame University 

 
 

Review Questions – How Would You … 
 

1.  Change the font used by selected text? 
 

2.  Format selected text as bold or italic? 
 

3.  Change text that you enter to be bold or italic? 
 

4.  Underline text? 
 

5.  Highlight text? 
 

6.  Remove highlighting from text? 
 

7.  Change the color used for highlighting? 
 

8.  Change case of text in a document? 
 

9.  Use drop caps? 
 

10.  Use text animation effects? 
 

11.  Use keyboard shortcuts to apply font formatting? 
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Paragraph Formatting 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Apply formatting to a paragraph 
• Use paragraph formatting shortcuts 
• Align text in a document 
• Indent a paragraph 
• Add bullets or numbering to a list 
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Format Paragraph 
 
Background The format of a paragraph can be changed by setting tabs, indenting, aligning, 

changing line spacing between and within a paragraph, controlling page breaks etc.  
All these features allow you to enhance the appearance of your document. 
 

To apply 
formatting to a 
paragraph 

• Select the paragraph you want to 
format, or position the insertion point 
at the location where you want to 
enter new text with specifications. 

• From the Format menu, choose the 
Paragraph command.  The 
Paragraph dialog box is displayed. 
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Paragraph Formatting Shortcuts 
 
Keyboard 
Shortcuts 

The above keyboard shortcuts can also be used to apply paragraph formats to a 
document. 
 

     
Toolbar 
Shortcuts  

Align left 
 

Numbering 

 
  Center 

 
Bullets 

 
  Align right 

 
Decrease indent 

 
  Justify  Increase Indent 
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Aligning Text in a Document 
 
Background The process of aligning text relative to the left and right margins and the center of 

the page will affect the way your documents look.  Normally, and for most office 
correspondence, text will be aligned to the left-hand side of the page or column that 
results in a “ragged right” appearance.  If text is justified, the words will be aligned to 
the left and right margins as in newsletters, magazines and newspapers where 
multiple columns are used. 
 

To align text in 
a document 

• To align text, place the insertion point at the beginning of your new document or 
where you want to enter new text 
 
OR select the text you wish to align. 

 
• Use the alignment icons located on the Formatting toolbar. 
• Select from the list to achieve the following results: 

  
 Selecting This: Will Do This: 
 

 
 

Aligns text flush with the left margin.  This is the default setting. 
 

  Centers text between the left and right margins. 
 
 

  Aligns text flush with the right margin. 
 
 

  Spreads text evenly between the left and right margins by 
expanding or reducing the space between individual words. 
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Indenting 
 
To indent a 
paragraph 

• Select the paragraphs you wish to indent or place the insertion point in the 
paragraph you wish to indent. 

• From the Format menu, select the Paragraph command to display the 
Paragraph dialog box. 

• If not already displayed, select the Indents and Spacing tab. 
• You can choose from the following options: 
 

 Left Aligns the paragraph to the left-hand margin when you enter 
a positive number.  Entering a negative number will align the 
paragraph to the left of the left-hand margin. 

 Right Aligns the paragraph to the right-hand margin when you enter 
a positive number.  Entering a negative number will align the 
paragraph to the right of the right-hand margin. 

 Special Determines whether the indent is to be a First Line or 
Hanging indent. 

 First Line To indent the first line of the paragraph only. 
 Hanging To create a Hanging indent. 
 None No indentation. 
 By Determines the distance of the indent from the margin, in 

tenths of an inch.  To increase or decrease the value, use the 
up or down arrows. 

  
 • To quickly indent or un-indent a paragraph, you can use the Increase Indent or 

Decrease Indent icons on the toolbar.  
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Bullets and Numbering 
 
To apply 
bullets or 
numbering 
formatting 

• Select the list to which to wish to apply either bullets or numbering. 
• Click on the Bullets or Numbering icons in the Formatting toolbar. 



Paragraph Formatting  55 
Word 2003  Notre Dame University 

  
 

Review Questions – How Would You … 
 

1.  Use paragraph formatting shortcuts? 
 

2.  Align text in a document? 
 

3.  Indent a paragraph? 
 

4.  Add bullets or numbering to a list? 
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Page Formatting 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Set margins using the Page Setup command 
• Set margins using the Ruler 
• Set page size and orientation 
• Select a page size for the paper you are printing to 
• Control page breaks within paragraphs in a document 
• Create a header or footer 
• Number pages 
• Format page numbers in a document 
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What is Page Formatting? 
 
Background Page formatting allows you to control features that will affect the entire page, such 

as print paper size, orientation, margins etc. 
 
To access most of these page formatting options, click on the Page Setup 
command under the File drop down menu, which will display the Page Setup dialog 
box. 
 
Notice the four tabs: 
1. Margins 
2. Paper Size 
3. Paper Source 
4. Layout 
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Page Margins 
 
Background On any page, or in any position in a document, you can change the top, bottom, 

right and left margins.  You can change margin settings for the whole document, for 
document pages from the position of the insertion point, or even for a single 
paragraph for a single page.   
 

To set margins 
using the Page 
Setup 
command 

• Place the insertion point where you want to change the margins, or select the 
text for which you want to adjust the margins.  From the File menu choose the 
Page Setup command, the Page Setup dialog box is displayed. 

• If it is not already displayed, select the Margins tab. 
 

 Top To set the top margin. 
 Bottom To set the bottom margin. 
 Left To set the left-hand margin. 
 Right To set the right-hand margin. 
 Gutter To set the gutter margin width between pages to allow for binding etc. 
 There are also several other options available under the Margins tab. 
 From Edge 

Header 
To adjust the distance of the Header from the top margin on a page. 

 From Edge 
Footer 

To adjust the distance of the Footer from the bottom margin on a 
page. 

 Preview To display the adjustments made to margins. 
 Mirror 

Margins 
This check box option ensures margins are the same between left 
and right pages. 

 Apply To 
 

To apply the margin adjustments to the Whole Document or Selected 
Text. 

 • To set the margins, choose OK or press Enter. 
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Page Size and Orientation 
 
Background This feature allows you to control the paper size and orientation of a page.  Here 

you can specify different sizes for your pages. 
 

To select a 
page size for 
the paper you 
are printing to 

• Select the Page Setup command from the File drop down menu. 
• Ensure that the tab is selected so that the Paper Size folder is displayed and 

select the paper size you wish to use from the Paper Size drop down list as 
follows. 

 
 Letter 8.5 by 11 inches (the default) 
 Legal 8.5 by 14 inches 
 A4 8.27 by 11.69 inches 
 Executive 7.25 by 10.5 inches 
 COM-10 Envelope 4.13 by 9.5 inches 
 Monarch 

Envelope 
3.88 by 7.5 inches 

 DL Envelope 4.33 by 8.66 inches 
 Custom Size You can specify a Custom Size paper by typing 

measurements in the Width and Height text boxes.  By 
typing cm after the measurement you can override the 
default unit of measurement that is inches. 

  
To set the page 
orientation 

• To select the paper orientation, click on the Portrait or Landscape buttons in 
the Orientation section. 

• Select the Paper Source folder by clicking on its tab.  Depending on whether 
you are printing regular pages, envelopes, or other document paper types, you 
may need to specify the paper tray you are using in your printer.  You can feed 
the First page of a document from a different paper tray than the Other pages of 
the document.  You will see a sample page in the Preview box. 
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Page Breaks 
 
To insert or 
delete a hard 
page break 

• Place the insertion point where you want to end one page and start another.  
Press Ctrl+Enter. 

• If you want to delete a hard page break, change to Normal View, place the 
insertion point below the hard page break (the dotted line) and press 
BACKSPACE.  
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Headers and Footers 
 
Background Headers and Footers allow you to insert information at the top or bottom of every 

page.  This information normally consists of chapter headings, page numbers etc.  
You can see header and footer information on your screen when in Print Layout 
View and Print Preview, but not in Normal view. 
 

To create a 
header or 
footer 

• From the View menu, select the Header and Footer command.  Word 2003 
changes to Print Layout view and the Header and Footer toolbar is displayed, 
as illustrated below. 
 

 
 
• Outlines of the Header and Footer text entry boxes appear at the top and 

bottom of the page. 
 • Select the Header or Footer from the toolbar.  You can change between 

them by clicking on the Switch Between Header and Footer button.  
 • Insert the text for the Header or Footer in the appropriate text entry box. 

• When you have entered your Header and Footer text, click on the Close button 
on the Header and Footer toolbar. 
 
NOTE: Clicking on the appropriate Header and Footer toolbar buttons, will 
enable you to insert the current page number, time, or date in the header or 
footer. 
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 Tool Function 

 
 

 
Toggles between allowing you to edit the header and footer. 
 

 
 

Shows the previous section header/footer (only useful where a 
document is made up of multiple sections). 
 

 
 

Shows the next section header/footer (only useful where a 
document is made up of multiple sections). 
 

 
 

Section headers/footers should be the same as the previous 
section, or new. 

 
 

Inserts page numbers into the header or footer. 
 

 
 

Inserts the current date. 
 

 
 

Inserts the current system time. 
 

  Opens the Page Setup dialog box. 
 

 
 

Displays or hides document text. 
 

  Closes the toolbar. 
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Numbering Pages 
 
Background This is an extremely useful feature that allows page numbers to be inserted 

automatically, rather than manually. 
 

To number 
pages in a 
document 

• Place the insertion point on the page where you want numbering to begin. 
• Choose the Page Numbers command from the Insert menu to display the Page 

Numbers dialog box. To position your page number, you can choose from the 
following options. 

  
 Header Places the page number in the header at the top of each page. 
 Footer Places the page number in the footer at the bottom of each page. 
 Alignment Alignment options include: 
 Left All page numbers are aligned with the left margin. 
 Right All page numbers are aligned with the right margin. 
 Center All page numbers are centered between the margins. 
 Inside Page numbers are placed on the inside margin of facing odd and 

even pages. 
 Outside Page numbers are placed on the outside margin of facing odd and 

even pages. 
  
 • To install the page numbers, click on the OK button or press Enter. 
  
To format page 
numbers in a 
document 

• Place the insertion point on the page where you want numbering to begin. 
• Choose the Page Numbers command from the Insert menu to display the Page 

Numbers dialog box. 
• Follow the procedure outlined in the previous section to create the page 

numbering. 
• Select the Format button to display the Page Number Format dialog box. 
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 • You can choose from different page number formats such as numeric page 

numbers, uppercase and lowercase alphabetic characters, and uppercase and 
lowercase Roman numerals. 

• By selecting the Include Chapter Number check box, you can include chapter 
numbers in the page numbers. 

 
If you decide to include chapter numbers in your page numbering scheme, you can 
also choose from the following options. 
 

 Chapter starts with style 
 

Specifies the header style for your chapters. 

 Use Separator You can choose from several different types of 
separators between the chapter numbers and the 
page numbers. 
 

  
• Once you have decided on your page number format, click on the OK button or 

press Enter. 
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Review Questions – How Would You … 
 

1.  Set margins using the Page Setup command? 
 

2.  Set margins using the Ruler? 
 

3.  Set page size and orientation? 
 

4.  Select a page size for the paper you are printing to? 
 

5.  Control page breaks within paragraphs in a document? 
 

6.  Create a header or footer? 
 

7.  Number pages? 
 

8.  Format page numbers in a document? 
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Introducing Tables and Columns 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 

• Create a table using the Table drop down menu 
• Create a table using the Insert Table icon 
• Create columns from existing text 



Introducing Tables and Columns  68 
Word 2003  Notre Dame University 

 
 

Creating a Table 
 
Background This feature enables you to create tables in order to organize items in columns and 

rows, instead of calculating tab settings.  In many cases it is better to organize your 
data within a table rather than using tab stops.  The advantage of using a table is 
that text will flow from one line to the next within the table.  Tables are much more 
flexible than Word 2003 columns, they are easier to manipulate and are correctly 
displayed on-screen in Normal view (unlike columns). 
 

 
To create a 
table using the 
Insert Table 
icon 

NOTE:  The quickest way to create a table is to use the Insert Table icon 
on the Standard toolbar.  Click on the icon and drag the mouse over the 
grid to select the number of rows and columns you require.  
 
 

 

To create a 
table using the 
Table drop 
down menu 

• Place the insertion point where you want the table to start and then from the 
Table menu, choose the Insert Table command to display the Insert Table 
dialog box.  This way of creating tables gives you more control over the way the 
table will be created and formatted. 

• Select options as required and then click on the OK button or press Enter, and 
the table is inserted into the document. 

 
Entering text 
into a table 

• Click on any cell and insert text.  To move form cell to cell use the Tab key. 
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Columns 
 
Background Columns can be used to give various effects in Word 2003.  You can create 

newspaper columns, parallel columns and uneven columns.  You can create 
multiple columns on a single page in a multi-page document, or have multiple 
columns per page in an entire document.  
 
NOTE: The columns will only be displayed as columns (laid out side-by-side) in 
Print Layout View.  In Normal view you will see only one long column. 
 

To create 
columns from 
existing text 

• Select the text to convert to columns. 
• Click on the Columns icon located within the Standard toolbar  

. 
• Drag the mouse to select the required number of columns (note this icon 

normally allows a maximum of only 6 columns). 
• The selected text will be converted into multi-column format. 
 

To create 
columns using 
the Format 
drop down 
menu 

• Select the text to convert to columns. 
• Click on the Format drop down menu and select the Columns command.  The 

Columns dialog box will be displayed as illustrated above. 
• Select options as required and then click on the OK button or press Enter. 
 

 NOTES: 
1. If working in Normal View Layout the columns will NOT be displayed side-by-

side, but rather as a single column, displayed on consecutive pages. 
2. To see the columns layout side-by-side, you MUST view the columns in Print 

Layout view! 



Introducing Tables and Columns  70 
Word 2003  Notre Dame University 

 
 

Review Questions – How Would You … 
 

1.  Create a table using the Table drop down menu? 
 

2.  Create a table using the Insert Table icon? 
 

3.  Create columns from existing text? 
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Proofing Tools Within Word 2003 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Spell and Grammar Check a document 
• Immediately correct a word you have incorrectly spelt 
• Disable automatic spell checking 
• Disable grammar checking 
• Change the spell checking options 
• Use the Thesaurus 
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Spell Checking 
 
Background Word 2003 will display incorrectly spelt words as underlined in red.  You can run the 

Spell checker program at any time by clicking on the Spelling icon in the Standard 
toolbar (or pressing F7).  You can also check the grammar used within your 
document. 
 

To immediately 
correct a word 
you have 
incorrectly 
spelt 

TIP:  If you enter an incorrectly spelt word and wish 
to correct immediately, then as soon as the red 
underlining is displayed, right click on the word and a 
pop-up dialog box will be displayed suggesting 
alternative, correctly spelt words.  
 
In the example below, “Words” was incorrectly 
entered as “Woords”. 
 

 
 

 
 

To disable 
automatic spell 
checking 

• Click on the Tools drop down menu and select the Options command. 
• Click on the Spelling & Grammar tab. 
• Remove the check next to Check spelling as you type. 
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To disable 
grammar 
checking 

• Click on the Tools drop down menu and select the Options command. 
• Click on the Spelling & Grammar tab. 
• Remove the check next to Check grammar as you type. 
 

To check the 
grammar in a 
document 

• Position the insertion point at the location in your document where you wish to 
begin the grammar check. 

• From the Tools menu, select the Spelling and Grammar command to display 
the Spelling and Grammar dialog box (or press F7). 

 
To check 
spelling in a 
document 

• Place the insertion point where you want the spell check to begin, or select the 
text you wish to check. 

• From the Tools menu select the Spelling and Grammar command, or press 
F7, or click on the Spelling icon in the Standard toolbar to display the Spelling 
and Grammar dialog box. 

 
The first unmatched word will be displayed in the Not in Dictionary text box. 
 

 You can select one of the following actions: 
  
 Ignore Leaves the word as it is. 

 
 Ignore All Will not change any further occurrences of the word. 

 
 Add Adds the word to the dictionary. 

 
 Change Will change the word to the suggested word, or the word you type, 

in the Not in Dictionary text box. 
 

 Change All Will change all further occurrences of the word to the suggested 
word, or the word you type in the Not in Dictionary text box. 
 

 AutoCorrect Enables the AutoCorrect feature for any further occurrences of the 
selected word. 
 

 Cancel Exits the Spell check. 
 

 Dictionary 
Language 

Allows you to select the language used for spell checking. 
 

 Undo Will undo the previous correction. 
 

 Suggestions A list of suggested corrections from which you can choose a word 
to replace the currently selected word. 
 

 Options Enables you to change the Spell Checking options. 
 

 Delete Deletes a duplicated occurrence of a word, e.g. if you type “the 
the”, selecting delete will remove one of them. 
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To change the 
spell checking 
options 

• From the Tools menu click on the Options command and click on the Spelling 
and Grammar tab to open the Spelling & Grammar folder. 
 

 
 
Some of the main options are listed below: 
 

 Check spelling as you 
type 

Checks spelling automatically and marks errors as you 
type. 
 

 Hide spelling errors in 
this document 

Hides the wavy red line under possible spelling errors 
in your document. If you clear this check box, Word 
marks possible spelling errors with wavy red lines that 
are visible on the screen but that do not print. To 
display a list of suggested spelling corrections, click 
the wavy line with the right mouse button. 
 

 Always suggest 
corrections 

Selecting this check box means that consistent 
suggestions will be made if applicable. 
 

 Suggest from main 
dictionary only 

Spelling suggestions from the Main dictionary only will 
be displayed. 
 

 Ignore words In 
UPPERCASE 

Select the check box to ignore words in uppercase. 

 Ignore words with 
numbers 

Select the check box to ignore words that contain 
numbers. 
 

 Ignore Internet and file 
addresses 

Select this check box if you want Word to 
automatically ignore internet addresses, file names, 
and electronic mail addresses during a spelling check. 
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The Thesaurus 
 
To use the 
Thesaurus 

• Select the word that you want to find a synonym or antonym for. 
• Either from the Tools menu select the Language command and then from the 

sub-menu displayed select Thesaurus command, 
 
OR press Shift+F7, to display the Thesaurus dialog box.  

 
• A list of suggested synonyms will be displayed in the Replace with Synonym 

list box. Select a different meaning from the Meanings list box if you want to 
display synonyms that have different meanings. 

• Select the Look Up button to find other meanings and synonyms. 
• If you want to replace the word in your document, select the replacement word 

from the Replace with Synonym list box.  Choose the Replace button when the 
word you selected appears in the Replace with Synonym text box. 

• If you do not want to change the word in the document, select the Cancel 
button. 
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Review Questions – How Would You … 
 

1.  Spell and Grammar check a document? 
 

2.  Immediately correct a word you have incorrectly spelt? 
 

3.  Disable automatic spell checking? 
 

4.  Disable grammar checking? 
 

5.  Change the spell checking options? 
 

6.  Use the Thesaurus? 
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Using the Clipboard 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Copy text, graphics, or other items to the Clipboard 
• Copy using “Drag and Drop”, without placing text in the 

Clipboard 
• Cut selected items from a document 
• Move text using “Drag and Drop”, without storing it on the 

Clipboard 
• Paste data from the Clipboard 
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What is the Clipboard? 
 
Background The Clipboard is an area of memory in which you can store text or graphics. 

 
The Clipboard is used to temporarily store data while it is being moved between 
documents or applications, or from one place to another in the same document.  If 
you cut or copy text, graphics, or other items, they will be temporarily stored in the 
Clipboard ready for use elsewhere.   
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Copy 
 
Background When you use the Copy command the Clipboard is used to store a copy of the 

selected text (or graphics) without removing it from the document.  This enables you 
to paste a copy of the text (or graphics) from the Clipboard to another location in the 
same document, to a different document, or to another Windows program. 
 

To copy text, 
graphics, or 
other items to 
the Clipboard 

• Select the item you wish to copy to the Clipboard.   
• Then from the Edit menu select the Copy command  

 
OR press Ctrl+C, to copy the item to the Clipboard without removing it from the 
document 
 
OR you can also use the Copy icon on the Standard toolbar.   

 
 

 Note:  With the introduction of Office 2003 more than one item may be stored on the 
Clipboard as the same time, however the facility is only available within Office 2003 
compatible programs.  Normally If you copy more than one item to the Clipboard, 
the previous item will be lost. 
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To copy 
multiple items 
to the 
Clipboard 

• As Microsoft Office now supports up to 12 items on the Clipboard, when you 
have copied 12 items you will see a message similar to that illustrated.  To copy 
multiple items, simple select each item and copy it to the clipboard. 

 
 

 
 
 

To view the 
Clipboard 
toolbar 

• If the Clipboard toolbar is not displayed, then you can display it by clicking on the 
View drop down menu, selecting Toolbars, and then selecting Clipboard. 

 

 
 
Icons on this toolbar include Copy, Paste All and Clear Clipboard. 
 

To copy using 
“Drag and 
Drop”, without 
placing text in 
the Clipboard 

• Select the text you wish to copy and then place the mouse pointer anywhere 
over the selected text.  Hold down Ctrl and depress the left-hand mouse button.  
Note that the mouse pointer changes to an arrow with a dotted insertion point 
contained in a box. 

• Drag the mouse pointer to the required new location.  Release the mouse button 
and the Ctrl key to copy the text to the new location. 
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Cut 
 
Background The Cut command allows you to remove text, graphics, tables, and other items from 

a document and store it on the Clipboard.  The item can then be pasted from the 
Clipboard to another location in the document, to another document, or to a 
document in another Windows program.  Remember that, unlike the Copy 
command, Cut will remove the selected item from the document.  You can restore it 
by using the Undo command. 
 

To cut selected 
items from a 
document 
 
 

• Select the items you want to cut.   
• From the Edit menu choose the Cut command 

 
OR press Ctrl+X, to cut the item from the document and place it on the 
Clipboard 
 
OR you can also cut items by clicking on the Cut button on the Standard 
toolbar. 
 

 
 

To move text 
using “Drag 
and Drop”, 
without storing 
it on the 
Clipboard 

• Select the text you wish to move.  Place the mouse pointer anywhere on the 
selected text and hold down the left-hand mouse button.  Note that the mouse 
pointer changes to an arrow with a dotted insertion point contained in a box. 

• Drag the mouse pointer to a new location.  To move the text to its new location, 
release the mouse button. 
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Paste 
 
Background This feature enables you to insert the contents of the Clipboard at another location 

in the document, in a different document, or in a different Windows program. 
 

To paste data 
from the 
Clipboard 

• Select the text you wish to Cut or Copy. 
• Use the Cut or Copy command to place the data in the Clipboard. 
• Then locate the insertion point at a different location within your current 

document (or indeed in a different document, or even a different Windows 
program!). 

• From the Edit menu, choose the Paste command 
 
OR press Ctrl+V 
 
OR you can also paste items using the Paste button on the toolbar. 

 
 
• The contents of the Clipboard will appear in the document.   
 

Pasting 
multiple items 
from the 
Clipboard 

• If the Clipboard toolbar is not displayed, then you can 
display it by clicking on the View drop down menu, 
selecting Toolbars, and then selecting Clipboard.  

• Icons on this toolbar include Copy, Paste All and 
Clear Clipboard.  If you move the mouse over one of 
the icons held within the Clipboard toolbar, then you will 
see the first 50 characters displayed.  If the item is a 
picture, then the pictures will be labeled in the order in 
which they were copies to the Clipboard. 

• To paste an item simply click on the appropriate icon 
on the Clipboard toolbar. 
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Review Questions – How Would You … 
 

1.  Copy text, graphics, or other items to the Clipboard? 
 

2.  Copy using “Drag and Drop”, without placing text in the Clipboard? 
 

3.  Cut selected items from a document? 
 

4.  Move text using “Drag and Drop”, without storing it on the Clipboard? 
 

5.  Paste data from the Clipboard? 
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Printing 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Select a printer 
• Change the printer settings 
• Print a document in Word 2003 
• Preview a document 
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Printing within Word 2003 
 
Background Word 2003 requires that a Windows printer driver has been installed that matches 

the printer you are currently using.  All Windows programs share this same printer 
driver.  If you change your printer type, then another printer driver suitable for that 
printer must be installed.   
 
If more than one printer driver has been installed, you can easily and quickly change 
from one printer driver to another.  Windows will only allow one printer driver to be 
active at any one time.   
 
Most printers are only supplied with limited amounts of printer memory in which to 
store the images to be printed.  If you have problems printing documents that 
contain a large amount of graphics you should consider adding more memory to 
your printer. 
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Print Setup 
 
To select a 
printer 

• From the File menu, choose the Print command to display the Print dialog box. 
• Select the printer you wish to use from the list of installed printers.  If the printer 

you want is not on the list you will need to install the proper printer drivers and 
configure it for use under Windows and Word 2003.  You can do this using the 
Windows Control Panel / Printers facility. 

 
To change the 
printer settings 

• From the File menu choose 
the Print command and select 
the Options button to change 
the printer settings.  The 
Options dialog box is 
displayed as illustrated. 
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 • For more printing options go back 

to the Print dialog box and select 
the Properties button.  This gives 
you the chance to alter Paper, 
Graphics, Fonts and Device 
Options. 

• To go back to the Print dialog 
box, choose OK or press Enter.  
Select the Options button.  You 
can choose from the following 
options for printing documents 

 
 

 Document 
Properties 

Prints the documents summary information on a separate 
page after printing the document. 

 Field Codes Will print field codes with the document. 
 Comments Prints comments at the end of the document on a new 

page. 
 Hidden Text Will print hidden text with the document. 
 Drawing Objects Will print any drawing objects which are included in the 

document. 
 Draft Output Will allow faster printing with lower quality. 
 Reverse Print Order Will print pages backwards, i.e. last page to first page. 
 Update Fields Will update fields if necessary. 
 Update Links Will update OLE links to other applications before printing. 
 Allow A4/Letter 

paper resizing 
Select this check box if you want Word to automatically 
adjust documents formatted for standards used in another 
country such as paper size (for example, A4) so they print 
correctly within your country (for example, Letter).  

 Print PostScript 
over text 

Prints PostScript code in a converted Word for the 
Macintosh document on top of document text instead of 
underneath it. 

 Background 
Printing 

Will allow printing in the background while you continue 
with other tasks. 

 Print data only for 
forms 

Prints data entered into an online form without printing the 
online form. 

  
 • Make the changes required and click on the OK button or Enter to accept them 

and return to the Print dialog box. 
• To accept the printer selection and setup, and print the document click on the 

OK button or to return to your document choose Cancel. 
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Printing Options 
 
To print a 
document in 
Word 2003 

• Open the document that you want to print. 
• From the File menu, select the Print command 

 
OR press Ctrl+P  
 
to display the Print dialog box. 
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 You can choose from the following print options: 
 
 Page range  
 All Will print all the pages of a document. 
 Current page Will print the current page only. 
 Pages Allows you to print a single page, a range of pages, or 

disconnected groups or ranges of pages, i.e. 1, 5-10, 20, 25-
35. 

 
 Print  
 All pages in 

range 
Will print all of the pages in a specified range. 

 Odd pages Will print only the odd pages of a document. 
 Even pages Will print only the even pages of a document. 

 
 
 Print What  
 Document Will print the document. 

 
 Document 

properties 
Will print summary information about the current document 
such as file size, word count, etc. 

 Comments Will print the comments within the document. 
 Styles Will print the construction and set up of the styles for the 

current document. 
 AutoText entries Will print the AutoText entries for the current document. 
 Key assignments Will print the keystroke assignments that are used in Microsoft 

Word 2003. 
 Print to file Will print the document to another file, rather than the printer. 
 Collate copies Will print an entire copy of a document before the next copy of 

it begins to print.  When you select this option, Word 2003 
creates the number of copies specified, and then sends all the 
copies to the printer.  Printing takes longer if you choose to 
collate copies. 

  
 • To print the document, click on the OK button or press Enter. 
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Print Preview 
 
To preview a 
document 

• Place the insertion point in the page where you want the document preview to 
begin and then from the File menu choose the Print Preview command.  The 
Print Preview screen appears. 

• Click once in the document and the mouse cursor will change to a Zoom tool.  
• Click on the document again to view it more closely and click again to zoom 

back out. 
 

 Icon Name Function 
    
  Print The document is sent to the printer. 

 
 

 
Magnifier The same as clicking inside the document.  It 

gives a single-level zoom. 
 

 
One Page Single-page view. 

 
 

 
Multiple 
Pages 

Allows you to print preview up to six pages at 
a time on the screen. 

 
 

Zoom Control Allows you to control Zoom view percentages. 
 

  View Ruler Allows you to view the ruler showing tabs and 
measurements. 

 
 

Shrink to Fit Enables you to fit a document that is just more 
than one page long into a single page. 

 
 

Full Screen Allows you to move to Full Screen view. 
 

  Close Allows you to leave Print Preview and return 
to the Word 2003 screen. 

 
 

Help Allows you to get Help on Print Preview. 
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Review Questions – How Would You … 
 

1.  Select a printer? 
 

2.  Change the printer settings? 
 

3.  Print a document in Word 2003? 
 

4.  Preview a document? 
 

5.  Print more than one copy of a document? 
 

 



 

 

EEXXEERRCCIISSEE  PPAACCKK  
WWOORRDD  22000033  

 





Installing the Sample Files  95 
Exercise Pack Word 2003  Notre Dame University 

 

Installing the Sample Files 
Installing the sample files 
• Use the Windows Explorer to copy Word 2003 samples from your exercises diskette, just below 

the My Documents folder.  
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Starting Word 2003 and Manipulating Files 
Starting Word 2003 
• Start Word 2003 using the Windows Start menu.  Then close the program using the Word Close 

icon (the X at the top right of the screen). 
 
 

Starting Microsoft Word 2003 as part of Microsoft Office 
• Experiment with the two options listed below which you should find at the top of the Start menu: 

• New Office Document 
• Open Office Document 

 

 
 
 

Opening a File in Word 2003 
• If necessary start Word 2003, click on the Open icon and experiment with moving up and down 

through the folder levels on your disk.  Use the icon tools displayed within the Open dialog box to 
do this. 

• Make sure that you know how: 
- To open a file (try it now!) 
- To open more than one file at a time 
- To select a continuous block of files 
- To select multiple files that are not in a continuous block 
- To move up one folder level 
- To delete a selected file 
- To create a new folder 

• Look in the folder called My Documents/ word 2003 samples and experiment with the differing 
ways of viewing the file details within the Open dialog box, i.e. List, Details, Properties and 
Preview.  - Do this by clicking on the options displayed when you click on the View icon. 

• Use the “recently used file list” at the bottom of the File drop down menu to open a file that you 
have recently used. 

• Close any files that may be open and make sure that you are looking at the My Documents/ word 
2003 samples folder, you should see a number of files listed.  Use the Shift or Control key trick to 
open some (or all) of the files simultaneously. 

 
 

Saving a File and using ‘Save As’ 
• Create a new Word document and save it to disk using the file name MY1.DOC. 
• Then use the Save As command to re-save the document as MY2.DOC. 
• Close the file. 
• Use the Open command to verify that you do indeed have two versions of the file.  Why could 

using Save As rather than Save be useful? 
• Create a new folder within the My Documents/ word 2003 samples folder and call it 

MYFOLDER. 
• Open an existing document and then save it in the new MYFOLDER folder. 
• Open all the documents contained within the folder called My Documents/ word 2003 

samples. 
• Use the hidden Save All command (remember the Shift key?) to save all the files. 
• Use the hidden Close All command (remember the Shift key?) to close all the files.
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Starting to Use Word 2003 
The Office Assistant 
• Start Word and see what is offered as “today’s tip”. 
• Hide the Office Assistant (to do this right click the Office Assistant and select Hide from the pop-up 

menu). 
• Re-display the Office Assistant by clicking on the Microsoft Word Help icon. 
 
 

The Word 2003 Screen 
• Examine the various parts of the Word 2003 screen.  Make sure that you can identify the main 

screen elements such as the Status Bar, Toolbars and drop down menus. 
 
 

Moving Through a Word Document 
• Open a document called WWF2003-01. 
• Use the arrows key to move up or down.  How far do you move through the document? 
• Use the PageUp or PageDown keys to move through the document. How far do you move through 

the document? 
• Use the vertical scroll bar to move through the document. How far do you move through the 

document? 
• Try dragging the Scroll Bar “elevator” to move more rapidly through the document. 
• Experiment with using the Go To command to jump to a particular page number. 
 
 

The Word 2003 Menu Bar and Drop Down Menus 
• Quickly study the drop down menus available in Word 2003.  Make a note of any commands that 

sound like they may be useful to you so you can re-visit them later and experiment when you have 
some spare time. 

 
 

Word 2003 Toolbars 
• Display the Drawing toolbar.  Using the View drop down menu, click on the Toolbars command 

which will display the Toolbars sub-menu and then select Drawing. 
• Remove the Drawing toolbar. 
• Now try adding and removing toolbars using the right-click method.  To do this right click on any 

toolbar to display a list of other toolbars that may be displayed and select the required toolbar. 
 
 

Floating Toolbars in Word 2003 
• Turn the Standard and Formatting toolbars into floating (detached) toolbars.  Move the mouse 

pointer to an empty part of the particular toolbar you wish to detach that is not occupied by an icon 
tool or drop down list. Double-click with the mouse button. 

• Try moving these floating (detached) toolbars around your screen.  To do this move to the Title Bar 
of the floating toolbar (normally displayed in blue).  Depress the mouse button and keep it 
depressed.  Move the mouse pointer on the screen.  Release the mouse button, when the Toolbar 
is in the desired screen location. 

• Re-attach a floating toolbar. To do this move the mouse pointer to the Title Bar of the particular 
floating toolbar you wish to re-attach and double-click with the mouse button. 
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The Word 2003 Status Bar 
• EXAMINE THE WORD 2003 STATUS BAR.  IDENTIFY THE VARIOUS PARTS OF THE STATUS BAR. 
• Display the “Find and Replace” dialog box via the Status Bar by double clicking of the far left 

section of the Status Bar. 
• Close any files that may be open without saving your changes. 
 
 

Entering Text into a Word 2003 Document 
• Create a new document and type in 3 paragraphs of text (anything will do, just make it up!).  

Separate each paragraph by pressing the Enter key twice. 
• Save the document as MYTEXT.DOC. 
  
 

Word 2003 Selection Techniques 
• Within the document you have just created: 

• Select a word. To do this double click on the word. 
• Select a line. To do this move the mouse pointer to the left of the line you wish to 

select, until the mouse pointer changes from an I bar to an arrow pointing 
upwards and to the right.  You are now in the “Selection Bar”, a hidden screen 
element.  Click once with the mouse button. 

• Select a paragraph.  To do this move the mouse pointer to the left of the 
paragraph you wish to select, until the mouse pointer changes from an I bar to an 
arrow pointing upwards and to the right.  Click twice with the mouse button. 

• Select all text.  To do this move the mouse pointer to the left of the text, until the 
mouse pointer changes from an I bar to an arrow pointing upwards and to the 
right, triple click with the mouse button within the paragraph. 
 

• Click on a word in your document and then click on the Bold icon within the toolbar.  Is bold 
formatting applied to the entire word surrounding the insertion point?  It should be!  Normally you 
have to select an item within Word prior to manipulating it, but not in this case! 

 
 

Deleting Text 
• Within the document you have just created: 

• Delete a character. 
• Delete a word. 
• Delete a line  (in one go). 
• Delete a sentence  (in one go). 
• Delete a paragraph (in one go). 
• Select a block of text within a paragraph and then delete a block of text. 
• Delete all the text within the document (in one go). 

 
 

Full Screen View 
• Examine the View drop down menu.  What view is currently selected. 
• Open a document called WWF200301.DOC. 
• Select Full Screen View. 
• Make the drop down menus visible within Full Screen View by moving the mouse pointer to the top 

edge of the screen. 
• Return to the original view, i.e. either Normal or Print Layout.. 
 
 

Zoom 
• Look at the Zoom control displayed within the toolbar.  What setting is the zoom currently set too? 
• Experiment with the zoom controls and observe the effect.  Make sure you try Page Width.  
• Re-set the zoom back to it’s original setting. 
• Close the file without saving your changes. 
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Undo and Repeat 
• Create a new document, and enter a short piece of text. 
• Use Undo to reverse your last actions. 
• Repeat a command using Redo. 
 
 

Help 
• Click on the Word 2003 Help drop down command, and select Show the Office Assistant..  

Spend a short time experimenting and try to get a feel for just how much help is available within 
Word! 

• Move the mouse point to the Open icon on the toolbar (but do not click the mouse button).  If you 
leave the mouse pointer a few moments, then you should see a pop-up describing the function of 
that icon.  Make a note of what information is displayed.  

 
 

Keyboard Shortcuts 
• Look at the keyboard shortcuts listed in your training manual.  Try a few of them out! 
• Close Word without saving your changes. 
 





Font Formatting  103 
Exercise Pack Word 2003  Notre Dame University 
 

 

Font Formatting 
Font Formatting 
• Create a new document, enter a few lines of text and then experiment with applying different fonts 

to the text that you have entered using the icons below. 
 

 
 
 

Bold and Italics 
• Select some of the words you have entered and experiment with making the text bold and/or italic. 
 
 

Underlining Text 
• Select some of the words you have entered and experiment with making the selected text 

underlined. 
 
 

Modifying The Style Of Underlining Used   
• Try applying the different underlining styles available through the Font dialog box.  To do this click 

on the Format drop down menu and select the Font command.  Click on the down arrow next to 
the Underline option.  This will display a drop down list of options.  Select the required option and 
then close the dialog box. 

 
 

Highlighting Text 
• Select some of the words you have entered and experiment with making the selected text 

highlighted. 
 

 
 

• Change the color used for highlighting the selected text by clicking on the down arrow next to the 
Highlight icon. 

• Remove the highlighting from the text to which you have applied it. 
 
 

Changing Case 
• Enter a short paragraph of text. 
• Experiment with applying the options available in the Change Case dialog box to selected text.  To 

do this click on the Format drop down menu and select the Change Case command, select options 
from the Change Case dialog box. 

 

Drop Caps 
• Enter a short paragraph of text. 
• Insert a dropped capital into the text.  To do this place the insertion point within the paragraph that 

you wish to start with a drop cap.  From the Format menu, select Drop Cap to display the Drop 
Cap dialog box and experiment. 

• Close the file without saving your changes. 
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Text Animation Effects 
• Create a new document and enter a few lines of text. 
• From the Format drop down menu, select the Font command.  From the Font dialog box, select 

the Text Effects tab.  Experiment with adding the following effects: 
• Blinking Background. 
• Las Vegas Lights. 
• Marching Black Ants. 
• Marching Red Ants. 
• Shimmer. 
• Sparkle Text. 

 
 

Font Formatting - Keyboard Shortcuts 
• Experiment with using the font formatting keyboard shortcuts listed in your training manual. 
• Close the file without saving your changes. 
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Paragraph Formatting 
Aligning Text in a Document 
• Create a new document and enter three paragraphs of text. 
• Experiment with applying the following formatting: 

• Align left. 
• Center. 
• Align right. 
• Justify.  

 
To do this use the following icons :- 

 
 
 

Paragraph Formatting Shortcuts 
• Experiment with using keyboard shortcuts (as listed in the manual) to apply paragraph formatting. 
 
 

Indenting 
• Experiment with indentation. 

• Try applying Decrease Indent. 
• Try applying Increase Indent. 

 
To do this use the following icons :- 

 
 

• Close any files that may be open without saving your changes. 
 
 

Bullets and Numbering 
• Create a new document and enter a small list of names (press the Enter key ONCE at the end of 

each name and don't leave any blank lines in your list). 
• Experiment with applying bullet and numbering formatting to your list using the following icons :- 

 
 

• Enter a few paragraphs (covering more than one line of text) and experiment with applying bullet 
and numbering formatting to selected paragraphs (i.e. bullet or number the entire paragraph as 
opposed to single words within a short list). 

• Close the file without saving your changes. 
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Page Formatting 
Page Margins 
• Open the file called PAGEFORM.DOC contained in the My Documents/ word 2003 samples 

folder. 
• Make a note of your margin values (top, bottom, left and right) displayed within the File/Page Setup 

dialog box. 
• Experiment with altering the margins using the Page Setup command. 
 
 

Page Orientation 
• Experiment with altering the page orientation using the Page Setup command. 
• View the results in Print Preview.  To close Print Preview, click on the Close icon in the toolbar as 

illustrated below. 

 
 

• Reset the page orientation back to Portrait. 
 
 

Page Breaks 
• Experiment with inserting (and deleting) manual (hard) page breaks in your document using the 

Ctrl-Enter key combination. 
• View the results in Print Preview. 
 
 

Headers and Footers 
• Experiment with inserting header or footers into your document. 
• From the View menu, select the Header and Footer command.  Word 2003 changes to Print 

Layout view and the Header and Footer toolbar is displayed, as illustrated below. 

 
 

• Outlines of the Header and Footer text entry boxes appear at the top and bottom of the page. 
• Select the Header or Footer from the toolbar.  You can change between them by clicking on the 

Switch Between Header and Footer icon.   
• Insert the text for the Header or Footer in the appropriate text entry box.  When you have entered 

your Header and Footer text, click on the Close button on the Header and Footer toolbar. 
NOTE: Clicking on the appropriate Header and Footer toolbar buttons, will enable you to insert the 
current page number, time, or date in the header or footer. 

• View the results in Print Preview. 
• Close any files that may be open without saving your changes. 
 

Numbering Pages 
• Open the file called PAGEFORM.DOC contained in the My Documents/ word 2003 samples 

folder. 
• Experiment with inserting pages numbers into a document using the Insert/Page Numbers 

command. 
• Experiment with formatting the page numbers you have inserted into your document. 
• View the results in Print Preview. 
• Close the file without saving your changes. 
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Tables and Columns 
Creating a table using the Insert Table icon 

• Create a new document and place the insertion point where you want the table to be inserted.  
Click on the Insert Table icon on the Standard toolbar 

 
 
and drag the mouse over the grid to select the number of rows and columns you require as 
illustrated, to insert a table. 
 

    
 

• Close any files that may be open without saving your changes. 
 
 

Creating a Table using the drop down menus 
• Create a new document and place the insertion point where you want the table to be inserted.  From 

the Table drop down menu, choose the Insert Table command to display the Insert Table dialog 
box.  Select options as required and then click on the OK button or press Enter, and the table is 
inserted into the document. 

• Close any files that may be open without saving your changes. 
 
 

Entering text into a table 
• Click within the first cell and enter some text.  To move to the next cell press the Tab key and enter 

more text.  Continue entering information until you have entered text into the final cell.  Then press 
Tab again and observe what happens! 

 
 

Creating Columns from Existing Text 
• Open the file called Columns contained in the My Documents/ word 2003 samples folder.  Click 

on the Columns icon located within the Standard toolbar.  Drag the mouse to select the required 
number of columns (in this case create a two column format).  

• Close any files that may be open without saving your changes. 
 
 

Creating columns using the Format drop down menu 
• Open the file called Columns contained in the My Documents/ word 2003 samples folder.  Select 

about a page of text that you wish to convert to column format.  Click on the Format drop down 
menu and select the Columns command.  The Columns dialog box will be displayed.  Select 
options as required, such as Right column format and Line between and then click on the OK 
button. 

• Close any files that may be open without saving your changes. 
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Proofing Tools Within Word 2003 
Spell and Grammar Checking 
• Open the file called BADSPELL.DOC contained in the My Documents/ word 2003 samples 

folder. 
• Spell check this document by either clicking on the Spelling and Grammar icon or by pressing the 

F7 function key. 
• Click on the Tools drop down menu and select the Options command. Click on the Spelling and 

Grammar tab and ensure that the “Check spelling as you type” option is enabled. 
• Enter some wrongly spelt words and observe that they are underlined in red. 
• Disable automatic spell checking and then enter some incorrectly spelt words.  Notice that they are 

no longer underlined in red! 
• Re-enable automatic spell checking. 
• Make sure that you know how to disable grammar checking.  Then re-enable it. 
• Examine the spell checking options and make any changes that you feel would suit your way of 

working. 
 
 

To correct a word using right-clicking 
If you enter an incorrectly spelt word and wish to correct immediately, then as soon as the red 
underlining is displayed, right click on the word and a pop-up dialog box will be displayed suggesting 
alternative, correctly spelt words.  Try entering the word Woords and then right click! 
 
 

The Thesaurus 
• Enter a word such as computer and then select it. 
• Use the Word Thesaurus to change the selected word to a differing word with a similar meaning.  

To do this click on the Tools menu, select the Language command and then from the sub-menu 
displayed select Thesaurus command. 

• Enter another word and select it, but this time use the Shift+F7 keys to open the Thesaurus dialog 
box. 

• Close the file without saving your changes. 
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Using the Clipboard 
Copying and Pasting 
• Create a new document and enter a sort paragraph of text. 
• Press the Enter key 6 times to create some space below your text. 
• Copy the text you have entered to the Clipboard by selecting your text and then clicking on the Edit 

drop down menu and selecting the Copy command. 
• Use the Paste command to paste the text to the bottom part of the document. To do this locate the 

insertion point where you wish to paste the text into your document and then click on the Edit drop 
down menu and select the Paste command. 

• Experiment with using “drag and drop”, to either move or copy text within the document.  
Remember that drag and drop on it’s own will move selected text, but will copy the selected text 
when accompanied by the Ctrl key. 

 
 

Cut and Pasting 
• Experiment with cutting data to the Clipboard, and then pasting the data to another part of the 

document.  What is the difference between cutting and pasting! 
• Close the file without saving your changes. 
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Printing 
Print Setup 
• Experiment with changing some of the printer settings but take care to make a note of any changes you 

make so that you can set the values back to their original values. To see the printer dialog box, click on 
the File drop down menu and select the Print command. 

• Reset any options that you have changes back to their original values. 
 
 

Print Preview 
• Create a new document. 
• Enter some text and experiment with the options available through Print Preview. 
• Close the file without saving your changes. 
 
 

Printing Options 
• If you are connected to a printer, first ensure that the correct printer driver is selected (you may need to 

ask your tutor for guidance) 
• Then try creating a new document, containing a short paragraph of text and print the document. 
• Experiment with printing two copies of the document. 
• Close the file without saving your changes. 
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Spelling and Grammar Options 
 
Background Sets the rules for spelling and custom dictionaries. 

 
Options include: 
 
Spelling 
• Check Spelling As You Type 
• Hide Spelling Errors In This Document 
• Always Suggest Corrections 
• Suggest From Main Dictionary Only 
• Ignore Words in UPPERCASE 
• Ignore Words with Numbers 
• Ignore Internet and File Addresses 
• Custom Dictionary 
 
Grammar 
• Check grammar as you type 
• Hide grammatical errors In This Document 
• Check grammar with spelling 
• Show readability statistics 
• Writing style 
 
 
The custom dictionaries section allows you to edit the custom dictionary that holds 
words that you have added to it.  This is very useful if you have inadvertently added 
an incorrect word to the dictionary. 



 

 

 

 
 

Inserting the Date and Time 
 
Background This feature allows you to insert the date or time (which is stored within the 

computer system) into a document. 
 

To insert the 
date or time 
into a 
document 

• Place the insertion point where you want the date or time to appear in your 
document. 

• From the Insert menu, choose the Date and Time command to display the Date 
and Time dialog box. 

• Select the date and time format you want to use from the Available formats list 
box. 

• Select OK or press Enter.  Word will automatically insert the date and time when 
you print the document. 

 
NOTE:  To insert the date, you can use the shortcut keys Alt+Shift+D.  The date 
will appear as numbers separated by slashes (/).  To insert the time, you can use 
the shortcut keys Alt+Shift+T.  The time will appear as hours and minutes 
separated by a colon (:). 
 

Inserting the 
time or date as 
text vs. 
insertion as a 
time or date 
field 

If you examine the Date and Time dialog box, you will notice a check box called 
Update automatically.  You may find that your PC does not have this check box 
marked, in which case the time or date will not be inserted as a field.   Checking this 
box will insert the time and date as a field.  The advantage of this is that each time 
you open a document with a date or time field in it, the field will be updated to show 
the current date or time. 



 

 

 
 

Using Find and Replace 
 
Background The Find and Replace feature allows you to change a word or phrase scattered 

throughout a document with one simple editing procedure, instead of having to work 
your way through the document looking for them.  You can replace specific text, 
character formats or paragraph formats, and even text that has been formatted in a 
specific way, i.e. bold or italic text, or text formatted with a style. 
 
Note:  Under the Edit drop down menu are two similar commands Find and 
Replace.  In fact, if you use the Find command, it will display a dialog box with a 
Replace button that will still allow you to search for a specific word or phrase and 
then replace it with a different word or phrase. 
 

To find and 
replace text in 
a document 

• Place the insertion point where you want to begin the search. 
• Select the Find command from the Edit menu, or press Ctrl+F to display the 

Find and Replace dialog box, select the Find tab.  Click on the More button 
(changes to the Less button) to display the dialog box with extra search options. 

• Type the text you wish to find in the Find what text box, this can be up to 255 
characters in length. 



 

 

 
 
 You can then select from the following search options: 

 
 Option: Function: 
 Match Case Will search for text that has a specific combination of 

upper and lowercase letters. 
 Find Whole Words Only Will only look for whole words.  Does not find the 

word if it occurs as part of another word. 
 Use Wildcards Searches for wildcards, special characters, or special 

search operators you added to the Find what box. To 
add such items, click Special and then click the item 
you want, or type the item in the Find what box. 

 Sounds like Looks for words that sound like the selected word. 
 Find all word forms Replaces all forms of the word in the Find what box 

with appropriate forms of the word in the Replace 
with box  (select the Replace tab to use this 
function). 

 Search Determines the direction of the search.  Select Down 
to search forward through the document, or Up to 
search back through the document. 

 Format Searches for text in the following criteria:  Font, 
Paragraph, Language and Style. 

 Special Searches for special characters and markers that 
appear in a document such as footnote and endnote 
markers and other typographic signs and entry fields. 

 Replace The Replace tab displays another section of the Find 
and Replace dialog box.  Here you can enter text 
you want to use to replace the text you find. 

  
 A dialog box is displayed for each format choice in which you can select the 

options for searching. 
 
• Select the Find Next button, or press Enter. 
• The search will begin and will stop at the first place the text or format for which 

you are searching occurs. 
• To continue searching for other occurrences of the text or formats, click on the 

Find Next button, or press Enter.  If you started searching at the beginning of 
the document, a message appears stating that Word 2003 has reached the end 
of the document when no more occurrences of the text or format were found. 

• Choose OK or press Enter. 
 • Select the Replace tab and again click on the More button, unless the replace 

does not require any further searching tools. 
• Type the text you wish to be replaced in the Find what text box. 
• Type the replacement text in the Replace with text box. 
• Depending on the function you wish to perform, you can select from the 

following: 
 

 Find Next Finds the next occurrence of the selected word, phrase, or format. 
 Replace Replaces this instance of the word, phrase, or format. 
 Replace All Will replace all occurrences of the selected word, phrase, or format 

with the text in the Replace With text box. 
  
 • If you started searching in the middle of the document, a message appears 

when Word 2003 reaches the end of the document asking if you want to 
continue the search at the beginning of the document.  Select Yes to search 
the rest of the document, or No to stop searching. 

• Select Cancel to stop the search or to close the Find dialog box. 



 

 

 
 

Go To 
 
To jump to a 
particular page 
within a 
document 

• From the Edit menu, select the Go To command 
OR press F5 (and select the Go To tab) 
OR press Ctrl+G. 
 

• Enter the page number you want to go to. 
• Choose the Next button or press Enter. 
 

To go to a 
specified place 
within a Word 
document 

• Select from the following in the Go to what list box, within the Go To folder. 
 

 Page To go to a particular page. 
 Section To go to another section of a document. 
 Line To go to a particular line of a document. 
 Bookmark To go to a particular bookmark. 
 Annotation To go to a particular annotation. 
 Footnote To go to a particular footnote. 
 Endnote To go to a particular endnote. 
 Field To go to a field in a form. 
 Table To go to a particular table in a document. 
 Graphic To go to a particular graphic in a document. 
 Equation To go to a particular equation in a document. 
 Object To go to a particular object type in a document.   
 Heading To go to a particular heading. 



 

 

 
 

AutoCorrect 
 
Background AutoCorrect allows common typing errors to be corrected as you work through your 

document.  For example, how often have you typed “teh” instead of “the”, or “recieve” 
instead of “receive”?  AutoCorrect will automatically fix these errors as soon as you 
press the space bar after the incorrectly spelt word.  You can also add your own 
AutoCorrect entries and use it to replace abbreviations with the correct full version, i.e. 
“asap” becomes “as soon as possible”. 
 

To use 
AutoCorrect 

• From the Tools drop down menu, select AutoCorrect.  The AutoCorrect dialog 
box will be displayed. 

 Correct TWo INitial CApitals Automatically fixes double capital letters at the 
beginning of a word. 

 Capitalize first letter of 
sentences 

The first letters of sentences will be automatically 
capitalized. 

 Capitalize names of days Capitalizes the first letter of the days of the week. 
 Correct accidental use of the 

cAPS LOCK Key 
Automatically fixes the common error of starting a 
paragraph with the Caps Lock enabled! 

 Replace text as you type Enables incorrectly typed text to be replaced with 
the correct version as you type.  The Replace and 
With options will be enabled. 

 Replace Type the incorrectly spelt word you wish to replace 
in the Replace entry box. 

 With Type the correctly spelt word which you want 
AutoCorrect to use for replacement.  A list of the 
AutoCorrect entries is displayed below the 
Replace and With text boxes. 



 

 

 
 
 • Choose the Add button to add the new AutoCorrect entry to the list.  When you 

have selected the options you require, choose OK or press Enter. 
 

To use 
AutoCorrect to 
insert symbols 

• AutoCorrect allows you to enter information such as (c) the this will automatically be 
changed to the copyright symbol. 

 Entering this: Will automatically change to this: 
 (c) © 
 (r) ® 
 (tm) ™ 

 
To reverse the 
automatic 
changing of 
text by 
AutoCorrect 

• If you enter (c) and it changes to ©, then pressing the Backspace key immediately, 
will reverse the changes.  This is how we were able to produce the pages you are 
reading! 

 
 
 

AutoCorrect 
Exceptions 

• Use the Exceptions button within the AutoCorrect dialog box to customize the way 
that AutoCorrect is applied to your system.  You can define which words are not 
capitalized with the first letter. You can also exclude AutoCorrect from correcting 
certain words using mixed capitalization. 



 

 

 
 

AutoCorrect Using The Spell Checker 
 
Background This new feature in Word 2003 extends the capabilities of AutoCorrect by allowing 

incorrectly spelt words to be automatically replaced with correctly spelt words suggested 
by the dictionary. 
 

To enable 
automatic 
spelling 
correction 

• Click on the Tools drop down menu and select the AutoCorrect command.  The 
AutoCorrect dialog box will be displayed. 

• Ensure that the Automatically use suggestions from the spelling checker box is 
checked. 

• Click on OK to close the AutoCorrect dialog box. 
• In order for this feature to work you must also have enabled Word’s check spelling as 

you type feature. 
• Click on the Tools drop down menu and select the Options command.  The 

Options dialog box will be displayed. 
• Click on the Spelling & Grammar tab to display the Spelling & Grammar folder. 
• Ensure that the Check spelling as you type box is checked. 
• Click on the OK button to close the Options dialog box. 



 

 

 
 

Borders 
 
Background Borders are often used to add emphasis and structure to document items such as 

selected text, tables, newsletters and even whole pages.  By simply selecting an 
object, the Border and Shading feature in Word 2003 can draw lines and boxes to 
enclose the object.  You can also use a Text Box to enclose the object and define 
the borders and shading of the Text Box in the same way. 
 

To add a 
border using 
the Border icon 

• Place the insertion point within the paragraph that you wish to add a border to. 
• Click on the Outside Border icon. 
 

 
 
• If you wish to use other types of border, click on the drop down arrow next to the 

Outside Border icon and you will see a range of alternative border styles, such 
as a top or bottom border, or a left or right border. 

 

 



 

 

 
 
To add a 
border to an 
object using 
the drop down 
menus 

• Select the object, i.e. character, word, selected text, paragraph, graphic or table 
that you want to enclose in a border and then from the Format menu, click on 
Borders and Shading.  The Borders and Shading dialog box appears. 

• Select the Borders tab within the dialog box.  You can customize the border you 
wish to use, using the following settings: 

 
 Option Description 
 Setting Allows you to define what sort of border you wish to use, choose from 

Box, Shadow, 3-D or Custom.  If you are applying a border to a table, 
you will also have the option of All and Grid. 

 Style Allows you to define the sort of line that will be used for the border. 
 Color Allows you to define the color used by the border. 
 Width Allows you to define the thickness of the border. 
 Preview Allows you to preview the effect of the various formatting combinations 

you have used to create your border. 
  

• Click on the OK button. 
 

To remove a 
border from an 
object 

• Select the object, i.e. paragraph, graphic or table, from which you want to 
remove the border and from the Format menu, choose Borders and Shading.  
The Borders and Shading dialog box appears with the Borders folder 
displayed. 

• Select None from the Setting thumbnail border types. 
• To remove the border, choose OK, or press Enter. 
 

To add a Page 
Border 

• From the Format menu, choose Borders and Shading.  The Borders and 
Shading dialog box appears with the Borders folder displayed. 

• Select the Page Border tab and from the Setting section of the dialog, select 
the required effect, i.e. Box, Shadow, 3-D etc. 

 

 
 
• You can select from a range of line styles. 
• You can select from a range of colors. 
• You can select from a range of line widths. 
• You may also select a range of Art effects. 



 

 

 
 

Shading 
 
Background You can add borders and boxes to headings, text, pictures and tables to give them 

more emphasis and make them stand out.  Borders can have a shadow around 
them or be shaded in various patterns.  You can also remove their lines or “edges”. 
 

To add 
shadowing or 
shading to a 
border 

• Select the text, or other object, you wish to format. 
• Select Borders and Shading from the Format menu.  The Borders and 

Shading dialog box is displayed. 
• Select the Shading tab. 
 

 Selecting This: Will Do This: 
 Fill Sets the shading for background color. 
 Style Sets the visual pattern or color depth of the shading. 
 Color Sets the shading for foreground color. 
 • Select OK or press Enter. 
To apply white 
text on a black 
background 

• Select the text, or other object, you wish to format. 
• Select Borders and Shading from the Format menu.  The Borders and 

Shading dialog box is displayed. 
• Select the Shading tab. 
• From the Style drop down list, select Solid (100%) shading.  
• Click on the OK button, de-select the selected text and the text will be displayed 

as below. 
 

White Text on a Black Background 



 

 

 
 

Tabs 
 
Background This feature allows you to set left, centered, right, decimal, and dotted leader tabs 

quickly and easily.  This is not strictly a paragraph formatting feature, but is included in 
this chapter for comparison with paragraph indenting. 
 

To set or 
change tabs 
using the Ruler 

• Select the paragraph(s) into which you wish to place the new tab stops. 
• Make sure that the Ruler is displayed (if necessary click on the View drop down 

menu and display the Ruler). 
• Displayed at the extreme left hand side of the Ruler is the Tab type symbol.  

Repeatedly click on this Tab symbol, until the required Tab type is displayed. 
• To apply the selected Tab, simply click on the Ruler at the location that you wish to 

apply the Tab stop(s). 
 

 Tab Type Symbol Function 
 

 
Used to insert a left aligned tab stop. 

 
 

Used to insert a centered tab stop. 

 
 

Used to insert a right aligned tab stop. 

 
 

Used to insert a decimal tab stop (in which case numbers will 
line up on a decimal point) 



 

 

 
To set or 
change tabs 
using the drop 
down menus 

• Select the paragraph(s) for which you want to set tabs, or place the insertion point 
at the location where you want to start using the tabs.  From the Format menu, 
choose the Tabs command to display the Tabs dialog box. 

• If you want to re-set all the tabs, select the Clear All button to remove any existing 
tabs.  If you want to adjust a specific tab, type its position in the Tab Stop Position 
text box and choose the Clear button. 

• To insert a new tab, type its position in the Tab Stop Position text box, or select a 
position from the list.  Select Left, Center, Right, Decimal, or Bar, from the 
Alignment section to specify how the tab will be aligned. 

• In the Leader section, select 1, 2, 3, or 4.   
 
Type 1 will give you no dot leaders,  
2 will give you a dotted line,  
3 will give you a dashed line,  
4 will give you a solid line. 
 

• Click on the Set button. 
• You can set as many tabs as you want using the above method.  To confirm the 

tabs and return to the document, select OK or press Enter.  The default tabs are set 
at intervals of half-an-inch from the left-hand margin.   Selecting Clear All in the 
Tabs dialog box will return to the default tab settings. 



 

 

 
 

Adding Bullets to a List 
 
Background Bullets are used to set-off and emphasize sections of text and are symbols such as 

dots or diamonds.  You can select from a number of different bullet types or create 
your own bullets.  Any character available in your fonts can be used as a bullet. 
 

To apply 
default bullet 
formatting to a 
list using the 
bullets icon 

• Select the list you wish to apply number or bullet formatting to. 
• Click on the Bullets tool within the formatting toolbar. 
 
 
 
 

 

To apply 
alternate   
bullet 
formatting to a 
list  

• Select the text you want to add bullets to. 
• From the Format menu select Bullets and Numbering, to display the Bullets 

and Numbering dialog box. 
• The Bulleted option tab should be displayed, if not, select it. 
• A list of different bulleted styles will appear. 
• Select a bullet style from the Bulleted folder. 
• Click on the OK button or press Enter. 
 

To remove 
bullet 
formatting 
from a list 

• Select the list to which the bullet formatting information has been applied. 
• Click on the Bullets icon on the Formatting toolbar. 



 

 

 
 

Customizing Your Bullet Formatting 
 
To customize 
your bullets 

• From the Format drop down menu, select the Bullets and Numbering 
command and select the Bulleted tab.  Select one of the pre-defined bullet 
shapes, which are displayed in small rectangular boxes. 

• Click on the Customize button to display the Customize Bulleted List dialog 
box. 

• To change the font formatting, click on the Font button. 
• To change the bullet used, click on the Bullet button, which will display the 

Symbol dialog box.  If you do not see what you want, click on the down arrow 
next to the Font drop down, as illustrated.  Try using other font character sets 
such as Wingdings. 

 
• From the Customize Bulleted List dialog box you can modify the Bullet 

position indent, by using the Indent at: controls. 
• From the Customize Bulleted List dialog box you can modify the Text 

position indent, by using the Indent at: controls. 
 

Resetting a 
customized 
bullet symbol to 
the default 

• Click on the Format drop down menu.  Select the Bullets and Numbering 
command.  Select the bullet symbol that you have customized. Click on the 
Reset button and follow the instructions. 



 

 

 
 

Picture Bullets 
 
To add picture 
bullets to a list 

• Select the list. 
• Click on the Format drop down menu and select the Bullets and Numbering 

command.  The Bullets and Numbering dialog box will be displayed. 
• Click on the Picture button.  The Picture Bullet dialog box will be displayed. 
• Click on the image of the picture bullet you wish to use, a pop-up menu will be 

displayed. 
• Click on the Insert clip icon (located at the top of the pop-up menu). 



 

 

 
 

Numbering a List 
 
To add 
numbering to a 
list using the 
toolbar 
numbering icon 

• Select the text you wish to re-format as a numbered list and 
select the Numbering icon from the Formatting toolbar. 

 
 
 
 

 
 

To add 
alternative 
numbering 
styles to a list 

• Select the text you wish to re-format as a numbered list. 
• From the Format menu select Bullets and Numbering, which will display the 

Bullets and Numbering dialog box. 
• Click on the Numbered tab. 
• A list of different numbered styles are displayed contained in small rectangular 

boxes. 
• Select the numbering format that you require. 
• Click on the OK button or press Enter. 
 

To control 
whether 
separate lists 
within a 
document use 
continuous 
numbering (or 
not) 

• If you have a number of separate lists within your document, then you can 
choose to have each list restart their numbering (normally at 1), or you can 
choose that the number used at the end of one list is the starting number for 
the next list.  You can control this behavior via the List numbering section 
displayed at the bottom of the Bullets and Numbering dialog box 

 

 



 

 

 
 

Customizing Your List Numbering 
 
To customize 
your list 
numbering 

• From the Format drop down menu, select the Bullets and Numbering 
command. 

• Select the Numbered tab. 
• Select one of the pre-defined bullet shapes, which are displayed in small 

rectangular boxes. 
• Click on the Customize button which will display the Customize Numbered 

List dialog box. 
• To change the font formatting, click on the Font button. 
• To change the numbering style used, click on the down arrow to the right of the 

Number style list, which will display different numbering styles.   
• To start the numbering from a particular number, use the Start at: controls. 
• To modify the number alignment positioning, click on the down arrow to the 

right of the Number position box. 
• To change the number indentation use the Aligned at: controls, in the Number 

position section of the dialog box. 
• To change the text indentation use the Indent at: controls, in the Text position 

section of the dialog box. 



 

 

 
 

Outline Numbering 
 
To format a list 
using Outline 
Numbering 

• Select the list to which you wish to add “outline numbering”. 
• From the Format drop down menu, select the Bullets and Numbering 

command. 
• In the dialog box displayed, select the Outline Numbered tab. 
• Click on the required outline style and then click on the OK button.   

• To indent the outline numbering, move to the start of the paragraph that 
you wish to indent and press the Tab key (or use the Increase Indent 
icons).  
An example is illustrated below. 

 
1) Women 

a) Jane 
b) Sue 
c) Lou 

2) Men 
a) John 
b) Peter 
c) Dave 

 
NOTE: You can also use the Decrease Indent and Increase Indent icons on the 
Formatting toolbar to assign different outline numbering levels to a paragraph. 



 

 

 
 

Creating and Manipulating Text Boxes 
 
Background This Draw feature allows you to mix text and pictures, and to edit and enhance 

graphics created with Word 2003. 
 

To create a 
graphics Text 
Box 

• From the View menu, select the Print Layout command, and place the insertion 
point where you want to create the Text Box. 

• Select the Text Box command from the Insert menu click on the Text Box 
button on the Drawing toolbar.  The pointer will change to a cross-hair shape. 

• Position the cross-hair pointer using the mouse and depress the left mouse 
button.  Drag the mouse down and right until the Text Box is the size you 
require, then let go of the mouse button. 

• The Text Box will appear in the document, and you can now type in text or 
import a graphic into the Text Box. 



 

 

 
 

The Text Box Toolbar 
 
 When you create a text box then you will normally see the Text Box toolbar 

displayed automatically. 
 

 Icon Name Function 
 

 
Create Text 
Box Link 

Use this tool to create a link to another (empty) text 
box which will allow text to flow to the next text box, 
when the current text box is “full of text”. 

 
 

Break Forward 
Link 

This option allows you to break the text flow link to 
another text box. 

 
 

Previous Text 
Box 

When you have linked text boxes together, this option 
will allow you to jump to the previous text box in the 
chain of linked text boxes. 

 
 

Next Text Box When you have linked text boxes together, this option 
will allow you to jump to the next text box in the chain 
of linked text boxes. 

 

 

Change Text 
Direction 

Use this icon to change the text orientation.   
Select the text box first, and then keep clicking on the 
icon to change the orientation, as illustrated on the 
slide above. 



 

 

 
 

Printing an Addressed Envelope and Letter 
 
Background If you are typing a normal correspondence letter, Word 2003 can automatically pick 

up the address from the top of your letter.  Be aware, however, that this automatic 
facility is not perfect and you should always check what Word 2003 has done 
before sending out important business letters! 
 

To print an 
address on an 
envelope 

• Select (highlight) 
the address within 
the letter you have 
typed. 

• Select Envelopes 
and Labels from 
the Tools menu to 
display the 
Envelopes and 
Labels dialog box.   

• If necessary select 
the Envelopes tab. 

 
 

 
 

 • The mailing address is displayed in the Delivery address text box, you can 
enter a new address or edit the current one if required. 

• In the Return address box type in a return address if required.  If you do not 
want to use a return address, select the Omit check box. 

• Select the Options button to display the Envelope Options dialog box, as 
illustrated. 



 

 

 
 • Select the envelope size 

required from the 
Envelope Size options 
and select OK or press 
Enter. 

• To print the envelope, 
select the Print button 
 
OR to add the envelope 
printing information to 
your document (so that 
you can print both the 
letter and the envelope 
later), select the Add to 
Document button. 

 

 
 
 
 

To set a default 
return address 
on an envelope 

• Select Options from the 
Tools menu. 

• Select the User 
Information tab to 
display the User 
Information folder, as 
illustrated. 

• Type the default return 
address required into the 
Mailing address box 
and choose the OK 
button. 

 



 

 

 
 

What are Styles? 
 
Background This feature allows you to define a group of paragraph and character formats as a 

style, and then save the styles in a style sheet.  A style sheet is a list of styles that 
are part of a document or document template.  You can then apply these styles to 
documents to save time formatting text over and over by hand with the same styles. 
 

To use the 
Style List box 

• The Style List box, as illustrated in the slide above, will display Word styles 
that can be applied to part of a document. 

 
To view all 
available styles 

• When clicking on the Style List drop down arrow, first depress the SHIFT key.  
This will display all the available styles, not the usual abbreviated list! 

 
 

To view 
applied 
paragraph 
styles 

• Press Shift-F1, the mouse pointer will have a question mark displayed to it's 
right. 

• Click on any text that you wish to view the paragraph formatting attributes of.  A 
pop-up will be displayed. 

• Press the Esc key to close the pop-up and return to the document. 



 

 

 
 

Applying Styles 
 
To apply a 
style to a 
selected part of 
the document 

• First select the part of the text to which you wish to apply the style. 
• Click on the Style Box drop down arrow, to display a list of styles. 
• Select the required style.  The style will then be applied. 



 

 

 
 

Why Use Section Breaks? 
 
Background Section breaks can be used to make the organization and formatting of long 

documents easier.  A section can consist of a single paragraph, or be many pages 
long.  A section is used when you want to change certain elements in part of a 
document only, e.g. margins, page setup, headers and footers, etc. 



 

 

 
 

Inserting Section Breaks 
 
To insert a 
section break in 
a document 

• Place the insertion point where you want the new section to begin. 
• From the Insert menu, select the Break command to display the Break dialog 

box. 
• Ensure that the Page break rather than the Column break button is selected. 
 
You can choose from the following types of section break: 
 

 Next Page Starts a new section at the beginning of the next page. 
 Continuous Starts the new section on the same page as the previous section 

without inserting a page break. 
 Even Page Starts the new section at the top of the next even-numbered 

page. 
 Odd Page Starts the new section at the top of the next odd-numbered page.
  
 • To insert the section break, choose OK or press Enter. 

 
To delete a 
section break in 
a document 

• If necessary change to Normal view. 
• Place the insertion point just below the section break mark (displayed as a 

double line). 
 

 
 
• Press the Backspace key. 



 

 

 
 

Page Setup/Section Layout 
 
Background This feature allows you to specify various options for the layout of a section, such 

as the specifications for the beginning of a section, and the vertical alignment.  For 
example, in a newspaper layout, the headline could be under a section of its own, 
with the columns beneath it comprising another section.  
 

To format a 
section 

• Place the insertion point in the section you wish to format. 
• From the File menu, choose the Page Setup command to display the Page 

Setup dialog box. 
• Click on the Layout tab to open the Layout folder if it is not already selected. 
• Select one of the following options from the Section start drop down list box: 
 

 
 

 New Page Starts the new section at the top of the next page. 
 New Column Starts the new section at the beginning of the next column. 
 Continuous Starts the new section on the same page as the previous 

section, without inserting a page break. 
 Odd Page Starts the new section at the beginning of the next odd-



 

 

numbered page. 
 Even Page Starts the new section at the top of the next even-numbered 

page. 
 
 
 • From the Vertical alignment drop down list box, select one of the following 

options: 
 

 Top The first line is aligned with the top margin. 
 Center The text is centered between the top and bottom margins. 
 Justified By expanding the space between paragraphs, the first line is 

aligned with the top margin, and the last line is aligned with the 
bottom margin.   

 Bottom The text is aligned with the bottom margin. 
  
 Other options available in the Layout folder are: 

 
 Line Numbers This button allows line numbers to be enabled, and 

specifications set for their layout. 
 Borders This button allows you to define a border for each page in the 

document. 
 Apply to Click the portion of the document you want to apply the current 

settings to in the Page Setup dialog box. 
 Different first 

page 
Creates a different header or footer for the first page of a section 
or document. 

 Different odd 
and even 

Creates one header or footer for even-numbered pages and a 
different header or footer for odd-numbered pages. 

 Default 
 

Stores the current settings in the Page Setup dialog box as the 
new default settings for the active document and all new 
documents based on the current template. 

 Suppress 
Endnotes 

If this check box is selected, it will not allow endnotes to be 
printed at the end of the section. 

  
 • To save your choices and return to the document, choose OK or press Enter. 



 

 

 
 

What are Templates? 
 
Background Templates can be used to make production of frequently used types of document 

faster and easier.  A template can be created for each type of document you 
commonly use.  The template may contain text or graphics already inserted in the 
document, for instance, you may have a company note paper template. 
Templates can also hold within them styles, macros, AutoText entries, toolbar 
buttons, customized menus, and shortcut key settings. 
 
As you will see, Word is supplied with a variety of pre-defined templates to allow you 
to easily create distinct types of document.  These pre-defined templates may be 
customized if you want to make them even more useful for your particular needs. 
 
Pre-defined templates supplied with Word include templates for memos, reports, and 
business letters and even a CV!   
 
In addition to basic templates, Word is supplied with a number of Template Wizards, 
which allow you to produce customized effects by following a number of pre-defined 
steps within the Template Wizard. 
 
By default, all new templates (unless otherwise specified) are based on a template 
called NORMAL.DOT.  All templates have a file extension of .DOT, and are usually 
held in a special folder along with other templates. 



 

 

 
 

Creating Documents Based on Specific Templates 
 
To create a 
document 
based on a 
particular 
template 

• From the File menu select New to display the New dialog box. 
• You will normally see a template called Blank Document displayed within the 

General tab.   
• You can select this Blank Document or select one of the other tabs that contain 

other templates. 
• Click on the template icon required. 

 
NOTE:  You can see a preview of the template in the Preview box to the right of 
the dialog box. 
 

• Click on the OK button.  The new document will appear based on the selected 
template. 
 
NOTE:  If you chose a template Wizard, you will have to proceed through a series 
of dialog boxes that allow you to modify and customize the template. 

 
To use the 
New icon 
located on the 
Standard 
toolbar 

• Using the New tool on the Standard toolbar will always create a new document 
based on the Blank Document template.  You will not be offered a choice of 
templates to base your new document on. 



 

 

 
 
Templates available within Word 
 
Letters and 
Faxes 

 
 

Memos 

 
 

Other 
Documents 

 



 

 

 
 
Web Pages 

 
 

Reports 

 
 

Legal 
Pleadings 

 
 

Publications 

 



 

 

 
 

Creating a Document Using a Template Wizard 
 
Background There are a number of wizards that allow you to create a template.  The number of 

templates that you see on your system will depend on how your copy of Microsoft 
Office was installed. 
 
These are displayed within the New dialog box when you select the New command 
from the File drop down menu.   



 

 

 
 

Table Manipulation 
 
To select a 
column 

• Move the mouse pointer to the top of the column and the cursor will change from 
an I-beam to a small, thick downwards pointing arrow.  Click to select the 
column. 

 
To select a row • Move the mouse cursor to the left of the row that you wish to select.  Double 

click to select the row. 
 

To select the 
whole table 

• Make sure that the Num Lock is switched off.  Simultaneously depress the Alt 
key and the 5 on the numeric keypad.  Or click on the Table drop down menu 
and select the Select Table command. 

 
To turn off 
table gridlines 

• From the Table drop down menu, select the Hide Gridlines command to turn 
the gridlines off. 
 

To insert a 
column or row 
into the table 

• Select the column or row where you want the new one to appear. 
• From the Table menu, select the Insert Columns to the Left, Insert Columns 

to the Right, Insert Rows Below or Insert Rows Above command. 
 

To delete a 
column or row 
in a table 

• Select the column(s) or row(s) you want to delete and then from the Table 
menu, choose Delete Columns or Delete Rows. 

 
 

To merge cells 
in a table 

• Select the cells you wish to combine to make a single cell and then from the 
Table menu, choose the Merge Cells command. 



 

 

 
 
To split cells in 
a table 

• To split a cell into two or more cells, select the cell you wish to split and from the 
Table menu, choose the Split Cells command to display the Split Cells dialog 
box. 

• Enter the number of columns or rows you wish to split the cell into and then 
select OK or press Enter to split the cells in the table. 
 

To split a table • Place the insertion point where you want to split the table. 
• From the Table menu, choose the Split Table command.  A blank row will 

appear in the table, above the current row, to create a separate table. 
 

Table 
Manipulation, 
using the right-
mouse pop-up 
menu 

• Place the insertion point 
within a table and right click.  
The following pop-up menu 
is displayed.  This can be 
used to quickly manipulate 
the table, by for instance 
inserting a row or column. 

 
 

Row or column 
insertion, 
using toolbar 
icons. 

• Select a row or column and then click on the icon in the Standard toolbar that is 
normally used to insert a table.  You will notice that the icon has been renamed 
to Insert Row or Insert Column, depending on what you selected. 

 

     or          or      
    table               row              column 

 
  
Tables and the 
Del key 

• If you select a row or column and press the Del key, then only the data 
contained within the selected area is deleted (i.e. not the row of column itself). 

• However if you select a few rows at the top or bottom of a table AND ALSO a 
line above or below the table, then depressing the Del key will remove this line 
PLUS the selected rows of the table.  This is a convenient way to delete a whole 
table! 



 

 

 
 

Formatting Tables With Table AutoFormat 
 
To use Table 
AutoFormat 

• Ensure that the insertion point is within the table you wish to AutoFormat. 
• From the Table drop down menu, select Table AutoFormat, which will display 

the Table AutoFormat dialog box. 
• Use the Formats list to select the required format type (a preview of the format 

style is displayed in the Preview box). 
• Specify in the Formats to apply section what element of AutoFormat you wish 

to apply to the table. 
• Use the Apply special formats to section to enhance your formatting choices. 
• Click on the OK button when the desired format style and options have been 

selected. 



 

 

 
 

Drawing 
 
Background You can create simple illustrations, such as geometric pictures or flowcharts, without 

needing to leave Word 2003 for Windows.  These can contain up to forty preset 
colors for line colors or color fills. 
 

To create a 
drawing 

You can create a drawing that contains many objects, i.e. circles, squares or lines, 
and they can be layered behind each other. 
 
• From the View menu, select Print Layout.  This is the only mode in which you 

can draw objects in a Word 2003 document. 
• From the View menu, select Toolbars and choose Drawing or right click on an 

existing Toolbar and choose Drawing from the drop down list. 
• In the Drawing toolbar click on the AutoShapes button and choose a shape 

from one of the menus as illustrated below. 
 

 
• Draw your object on the document by dragging the mouse and holding down 

the left mouse button. 



 

 

 
 
 Drawing toolbar icons and functions are listed below: 

 
 Icon Name Function 
    
  Draw icon (See the next page) 

 
 

 
Select Drawing 
Objects 

Enables you to select a particular drawing object. 

 
 

Free Rotate 
 
 

Rotates the object to any degree when you drag the 
corner of the object. 

 
 

Line 
 

Used to draw a line.    
 
To draw a perfectly horizontal or vertical line 
Depress the Shift key while dragging. 
 

 
 

Arrow Used to draw a line with an arrow head on it. 
 
 

 
 

Rectangle 
 

Used to draw a rectangle.    
 
To draw a perfect square 
Depress the Shift key while dragging. 
 

 
 

Oval 
 

Used to draw an Oval.    
 
To draw a perfect circle 
Depress the Shift key while dragging. 
 

 
 

Text Box Used to draw a text box into which you can enter 
text. 
 

 
 

WordArt Used to display WordArt. 
 

 
 

Insert Clipart Used to insert clipart and pictures 
 

 
 

Fill Color 
 

Used to fill a drawing object with a color or shading. 
 

 
 

Line Color 
 

Used to define the line color of a drawing object. 

 
 

Font Color 
 

Formats the selected text with the color you click. 
 

 
 

Line Style 
 

Used to define the line style used by an object. 

 
 

Dash Style 
 

Used to define the dashed line style used by an 
object. 
 

 
 

Arrow Style 
 

Used to define the arrow line style. 

 
 

Shadow 
 

Click the shadow style you want for the selected 
object. 
 

 
 

3D 
 

Click the 3D style you want for the selected object. 



 

 

 
The Draw 
icon 

Allows you to access the drawing facilities. 

 Grouping Allows you to group objects together, into a single object, or to 
ungroup objects. 

 Order menu Displays the ordering menu. 
 Bring to Front Brings the selected object to the “top of the object heap”. 
 Send to Back Sends the selected object “to the bottom of the object heap”. 
 Bring Forward 

 
Moves the selected object or group one step closer to the top of 
a stack of objects. 

 Send Backward 
 

Moves the selected object or group one step closer to the bottom 
of a stack of objects. 

 Bring in Front of Text Used to display the selected object in front of any text. 
 Send Behind Text Used to display the selected object behind any text. 

 
 
 
Nudge 
Menu  Nudge menu Gives you the options below. 

 
 

 

Nudge  
Moves a selected object up, down, left 
or right in small increments. 
 
 
 
 

 
 

 
Align or Distribute 
menu 

Gives you the options below: 

 
    

Align left, right or 
center 
 

Vertically aligns the left or right edges of 
the selected objects.  You can also 
center the selected objects vertically. 
 

 
   

Align bottom, middle 
or top 
 

Horizontally aligns the top or bottom 
edges of selected objects.  You can 
also horizontally align the middles of 
selected objects. 

  Distribute Horizontally 
 

Distributes the selected objects 
horizontally, relative to one another.  
 

 
 

Distribute Vertically 
 

Distributes the selected objects 
vertically, relative to one another.  
 

 
 

Relative to Page Aligns or distributes the selected 
objects relative to the page. 
 

  Rotate or Flip menu Gives you the options below: 

 
 

Free Rotate 
 

Rotates the object to any degree when 
you drag the corner of the object. 
 

 
 

Rotate Left 
 

Rotates the selected object ninety 
degrees to the left. 
 

 
 

Rotate Right 
 

Rotates the selected object ninety 
degrees to the right. 
 

 
 

Flip Horizontal Flips the selected object along a 
horizontal axis. 
 



 

 

 
 

Flip Vertical 
 

Flips the selected object along a vertical 
axis. 
 

  Change AutoShape 
menu 

Gives you the options shown below: 

 

 

Changing an 
AutoShape 

Allows you to change a selected 
drawing object to any of the 
AutoShapes shown in the menu. 

  Set AutoShape 
Defaults 

Changes the default AutoShape 
settings to match those of the currently 
selected AutoShape. When you insert a 
new AutoShape, it is automatically 
formatted with the new default settings. 

 
 
 Icon Name Function 
    
 

 
Grid Sets the snap-to-grid options that you 

can use to easily align drawing objects. 
 

 
 

Edit Points Displays the vertices so you can 
change the shape of the selected 
freeform drawing object or curve.  
 

  
The AutoShapes 
button 

Gives you the options below. 
 
 

 AutoShapes Click on the AutoShapes button to bring 
up a list of shape menus.  Drag the 
mouse on to a selected set of shapes 
and select one from the list. 
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